当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]virtualbox安装xp,server2003均失败
帖子发表于 : 2008-09-01 20:05 

注册: 2008-07-16 16:26
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
各位高手帮帮忙。
我通过新力得下载的VIRTUALBOX各种设置均成功,
1.但是当我通过磁盘安装SERVER2003时,当它检测完成要求选择后,将鼠标捕获再就虚拟机当机,键盘鼠标均不能切换出来了,但是光驱之类的我还可以用。
2.server2003失败后我转而安装XP,我用的x8x6网站的Ghost纯净版,也是选择安装至C盘后,它会检测磁盘状况,可是他总是提示未找到CD-ROM,最后结果和安装SERVER2003一致,无反应。虚拟机当机。
3.最初的使用,直接从XP系统中拷贝虚拟机文件,直接运用,可惜的是同样不行,能够启动,但是每次都是蓝屏!
请各位帮忙解决一下,我都快搞的没兴趣了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-01 20:10 

注册: 2007-05-28 16:34
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
virtualbox鼠标键盘没有相应好像要装一个scim-qt-bridge的东西?具体忘记了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-04 19:54 

注册: 2008-07-16 16:26
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
各位高手们能够给个具体点的可行的操作办法么????


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-04 21:05 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install scim-qt-bridge

虚拟机很少用。。。。不清楚情况


_________________
Ubuntu User


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-04 21:36 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
去 sun官方下virtualbox的包试试


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-04 21:39 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
均成功...


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-04 21:41 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
你说得我都不敢用了。。。 :lol:
正准备安装win2000


_________________
Ubuntu User


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-05 10:45 

注册: 2008-09-05 1:41
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install scim-bridge-qt
sudo im-swith -s scim
然后把vbox设置里的 “自动捕获鼠标" 去掉
reboot !


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [问题]virtualbox安装xp,server2003均失败
帖子发表于 : 2008-09-05 10:56 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
liuzhenrain 写道:

1.但是当我通过磁盘安装SERVER2003时,当它检测完成要求选择后,将鼠标捕获再就虚拟机当机,键盘鼠标均不能切换出来了,但是光驱之类的我还可以用。
2.server2003失败后我转而安装XP,我用的x8x6网站的Ghost纯净版,也是选择安装至C盘后,它会检测磁盘状况,可是他总是提示未找到CD-ROM,最后结果和安装SERVER2003一致,无反应。虚拟机当机。
3.最初的使用,直接从XP系统中拷贝虚拟机文件,直接运用,可惜的是同样不行,能够启动,但是每次都是蓝屏!
请各位帮忙解决一下,我都快搞的没兴趣了!


1.remove scim

可以省掉n多麻烦,包括wine的麻烦

2.尽量别用ghost版本

最好是全新安装,如果是安装失败,请贴出log

3.蓝屏?xp特有


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-09-05 16:26 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
好像我是默认安装完之后。。。就没有很大的问题。。。
就是usb的问题,很好解决
输入没有冲突。。。
现在终于可以用搜狗了


_________________
Ubuntu User


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [问题]virtualbox安装xp,server2003均失败
帖子发表于 : 2008-10-09 23:42 

注册: 2008-09-05 3:51
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
host:windows xp sp3
我安装WIN2K3成功,但是声卡驱动没识别好,没声音,可能是安装增强功能时没安装好,于是我手动安装声卡驱动,花屏死机,后来启动不了了。 转向安装GHOST版XP,失败! 最后安装版XP成功,驱动等一切正常。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译