当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在编译gemu时有如下错误:(
帖子发表于 : 2006-05-11 21:40 
头像

注册: 2006-04-29 10:24
帖子: 114
送出感谢: 0 次
接收感谢: 0 次
偶在编译gemu时显示如下错误:
ERROR: QEMU requires SDL or Cocoa for graphical output
To build QEMU without graphical output configure with --disable-gfx-check
Note that this will disable all output from the virtual graphics card.
难道是我的显卡太老了?ATI M6的显卡虽然老点,但还不至于认不出来吧。高手帮忙看看 :shock:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-30 13:29 

注册: 2006-05-16 10:58
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
$ sudo apt-get install libsdl1.2-dev
$ sudo apt-get install zlib1g-dev

安装这两个库就没问题了,qemu成功了,但是kqemu始终不成功,

FATAL: Error inserting kqemu (/lib/modules/2.6.15-1-k7/misc/kqemu.ko): Invalid module format

兄弟如果你装好了说一声阿


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-03 13:06 

注册: 2007-01-27 20:08
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我也遇过楼上的问题。
开始我是用gcc-3.4编译的,后来我用gcc-4.1.2重新编译kqemu就可以了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译