当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]VirtualBox虚拟XP的USB问题
帖子发表于 : 2008-09-06 12:11 
头像

注册: 2008-08-14 0:53
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
为什么我的设置里没有USB的选项呢?
而且添加了一个usbusers的组把我的用户添加进来拉,也在/etc/fstab文件加入了,
#1001 is the USB group ID
none /proc/bus/usb usbusers devgid=1001,devmode=664 0 0

还是不行。

[/img]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-06 12:12 
头像

注册: 2008-08-14 0:53
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
还有请告诉我网络那里怎么设置可以在虚拟的系统中上网。


谢谢各位!!


我是VBox的新手,希望老手和高手指点!!!


谢谢!!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-06 17:21 

注册: 2006-09-14 20:32
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
你是怎么装的系统?装完xp马上就可以上网,不用什么特别的设置。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-06 18:28 
头像

注册: 2008-08-14 0:53
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
diegoyun 写道:
你是怎么装的系统?装完xp马上就可以上网,不用什么特别的设置。


我就是那么按顺序装的阿。装完以后,进去以后用IE测试不行阿。设置成NAT的。
而且设置里还没有USB的选项


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-06 18:50 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
usb的问题是因为你装的ose版...


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-06 18:53 
头像

注册: 2007-10-31 15:35
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
你装的是新立得上的OSE版本,从官方网上下一个正常版本就有USB设置选项了。http://www.virtualbox.org/wiki/Downloads


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-06 19:10 
头像

注册: 2008-08-14 0:53
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
谢谢!!!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-06 20:30 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
xeoc 写道:
usb的问题是因为你装的ose版...


open source edition

从源里边安装就是ose

没有usb支持的


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-09-06 22:59 
头像

注册: 2008-08-14 0:53
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
已经换成正常版本的拉。
可是我点击设置的时候弹出一个对话框。
是USB的问题。

看了图知道原因的,请各位老手和高手告诉我解决的办法,和这个问题的原因阿。

谢谢!!!!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-09-11 19:23 
头像

注册: 2008-08-14 0:53
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
这个问题没有人知道么?

有知道的还请帮我一下阿

谢谢!!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-09-13 1:20 
头像

注册: 2008-08-14 0:53
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
各位帮我解决一下阿?
我不想再发帖子浪费资源了阿。。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-09-13 1:46 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
引用:
Host USB proxy service

引用:
The service might be not installed on the host system

看不懂英文?


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-09-13 2:21 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
http://www.virtualbox.org/ticket/747
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/151585
https://bugs.launchpad.net/virtualbox/+bug/156085
去看看吧...多利用搜索


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-09-14 1:11 
头像

注册: 2008-08-14 0:53
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
不是看不懂。是懒得看了。

现在 有点依赖别人解决问题了

呵呵


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译