当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]vmware中安装了windows,怎样上网和激活声卡?
帖子发表于 : 2008-09-12 0:01 

注册: 2008-05-14 17:34
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
本机系统 ubuntu804, 装好了vmware server,然后在vmware下装上了windows xp。

配置vmware的时候,一切都是默认来得,偶是菜鸟。

设定好虚拟机之后,往里面添加了声卡设备和usb设备,都是自动检测。

然后window xp里面,已经自动检测到了声卡,但是点击小喇叭无声音,而且启动虚拟机的时候,说声音设备忙。

而且对插进的U盘也没响应。

网络吧……在ubuntu下面出现了两个新的链接vmnet1和vmnet8, 8过无法配置属性,说借口不存在(即使我启动了虚拟机。)当然,在window xp下面,网络连接也是受限链接,没法上网。

大人们教教偶怎么办吧


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-12 22:07 

注册: 2008-05-14 17:34
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
肉顶啊,给个线索也好


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-14 2:32 
头像

注册: 2008-09-14 1:23
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我也一路狂点,晕晕乎乎的装上了 ,
不过就是不能上网和联机。这样就一点实用价值都没了
亟需高手解疑答惑。

我是作特效的,工具主要用maya和shake,这在linux都有
可是我还得经常用photoshop。感觉gimp太不上手了,还是ps好用。
现在2个系统不能互访,一点用都没有。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-14 16:44 

注册: 2007-05-13 15:20
帖子: 333
送出感谢: 0 次
接收感谢: 0 次
1.声卡
apt-get install alsa-oss
chmod u+s /usr/lib/libaoss.so.0.0.0
mv /usr/lib/vmware/bin/vmware-vmx{,.real}
cat >/usr/lib/vmware/bin/vmware-vmx <<END
#!/bin/bash
LD_PRELOAD=libaoss.so exec /usr/lib/vmware/bin/vmware-vmx.real "$@"
END

2. 用 bridged
linux主机

sysctl -w net.ipv4.ip_forward=1
iptables -P FORWARD ACCEPT
iptables -t mangle -A FORWARD -j TTL --ttl-set 64
如果是拨号用PPP+, 不是就用可以上网的接口
iptables -t nat -A POSTROUTING -o ppp+ -j MASQUERADE


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译