virtualbox的winodws版本和linux版本的VDI文件通用吗?

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
maymore
帖子: 40
注册时间: 2007-07-28 18:11
送出感谢: 0
接收感谢: 0

virtualbox的winodws版本和linux版本的VDI文件通用吗?

#1

帖子 maymore » 2008-09-27 15:06

如果原先在windows下安装好了一个虚拟系统,在linux下能正常挂载使用吗?
头像
photor
论坛版主
帖子: 11005
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: virtualbox的winodws版本和linux版本的VDI文件通用吗?

#2

帖子 photor » 2008-09-27 18:57

通用当然是通用,我的真实系统是ubuntu 8.04+vista,都装vbox共用一个xp虚拟机,不过系统似乎不太稳定,特别是在vista下读写磁盘时经常蓝屏。
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: virtualbox的winodws版本和linux版本的VDI文件通用吗?

#3

帖子 想入非非 » 2008-09-27 21:40

photor 写了:通用当然是通用,我的真实系统是ubuntu 8.04+vista,都装vbox共用一个xp虚拟机,不过系统似乎不太稳定,特别是在vista下读写磁盘时经常蓝屏。
最新版的vbox似乎已经解决了蓝屏的问题 :em06
Ubuntu User
头像
photor
论坛版主
帖子: 11005
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: virtualbox的winodws版本和linux版本的VDI文件通用吗?

#4

帖子 photor » 2008-09-28 16:40

想入非非 写了:
photor 写了:通用当然是通用,我的真实系统是ubuntu 8.04+vista,都装vbox共用一个xp虚拟机,不过系统似乎不太稳定,特别是在vista下读写磁盘时经常蓝屏。
最新版的vbox似乎已经解决了蓝屏的问题 :em06
我用的是1.6.6,你说的是2.0.2吗?
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: virtualbox的winodws版本和linux版本的VDI文件通用吗?

#5

帖子 想入非非 » 2008-09-28 20:30

photor 写了:
想入非非 写了:
photor 写了:通用当然是通用,我的真实系统是ubuntu 8.04+vista,都装vbox共用一个xp虚拟机,不过系统似乎不太稳定,特别是在vista下读写磁盘时经常蓝屏。
最新版的vbox似乎已经解决了蓝屏的问题 :em06
我用的是1.6.6,你说的是2.0.2吗?
就是2.0.2专门解决了共享文件蓝屏的问题 :em09
Ubuntu User
头像
photor
论坛版主
帖子: 11005
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: virtualbox的winodws版本和linux版本的VDI文件通用吗?

#6

帖子 photor » 2008-10-08 19:05

想入非非 写了:
photor 写了:
想入非非 写了:
photor 写了:通用当然是通用,我的真实系统是ubuntu 8.04+vista,都装vbox共用一个xp虚拟机,不过系统似乎不太稳定,特别是在vista下读写磁盘时经常蓝屏。
最新版的vbox似乎已经解决了蓝屏的问题 :em06
我用的是1.6.6,你说的是2.0.2吗?
就是2.0.2专门解决了共享文件蓝屏的问题 :em09
前几天升级的2.0.2,今天又蓝屏了
回复

回到 “虚拟机和虚拟化”