当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助8.10下 vwmare能编译通过但是不能启动!!~~
帖子发表于 : 2008-11-04 16:57 

注册: 2008-11-04 16:32
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
起动的时候报错如下:

Version mismatch with vmmon module: expecting 167.0, got 137.0.
You have an incorrect version of the `vmmon' kernel module.
Try reinstalling VMware Workstation.

那位大虾能帮忙解决一下?感激涕零~! :em09


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助8.10下 vwmare能编译通过但是不能启动!!~~
帖子发表于 : 2008-11-04 17:35 

注册: 2008-11-03 21:45
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也遇到类似问题,我也linux-buider更新到最新,可还是没用


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助8.10下 vwmare能编译通过但是不能启动!!~~
帖子发表于 : 2008-11-07 19:48 

注册: 2008-11-01 23:38
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
Version mismatch with vmmon module: expecting 169.0, got 161.0.
You have an incorrect version of the `vmmon' kernel module.
Try reinstalling VMware Workstation.

我的报错 也差不多,貌似也是这个问题~!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助8.10下 vwmare能编译通过但是不能启动!!~~
帖子发表于 : 2008-11-07 19:50 

注册: 2008-11-01 23:38
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
1. Download latest and greatest products from VMware
2. Install and patch as described in the previous post (use vmware-any-any-update-116.tgz)
3. Download the vmware-any-any-update-117-very-ALPHA.tgz
4. Extract the archive in /usr/lib/vmware/modules/source (or wherever are yours vmblock.tar, vmmon.tar, vmnet.tar)
5. Run vmware-2.6.25.sh and then vmware-config.pl
6. If compiles - have fun, if not drop me a line :)
貌似英文解决是这样的!~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译