用VMware的兄弟进来看一下

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
headjay
帖子: 9
注册时间: 2008-11-29 3:12
送出感谢: 0
接收感谢: 0

用VMware的兄弟进来看一下

#1

帖子 headjay » 2008-12-04 1:26

下载了open-vm-tools-2008.11.18-130226.tar.gz,在解压目录下./configure的时候提示下面的错误。

代码: 全选

configure: error: uriparser library not found or is too old. Please configure without Unity (using --disable-unity) or install the liburiparser devel package.
可是我明明已经安装了liburiparser-dev了,在英文网站上搜到http://ubuntuforums.org/showthread.php?t=949413他们好像也没有解决的方法,希望各位高手能帮下忙!!!
还有就是顺带问一下在VM6.51官方VM工具安装好以后,Unity功能开启后,WINDOWS菜单就是弹不出来,有没有弟兄解决了?
头像
Feeriswheel
帖子: 38
注册时间: 2008-06-21 18:30
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 用VMware的兄弟进来看一下

#2

帖子 Feeriswheel » 2008-12-05 11:17

Please configure without Unity (using --disable-unity) or install the liburiparser devel package.
在configure的时候添加--disable-unity
headjay
帖子: 9
注册时间: 2008-11-29 3:12
送出感谢: 0
接收感谢: 0

Re: 用VMware的兄弟进来看一下

#3

帖子 headjay » 2008-12-07 18:49

谢谢楼上的回复,但其实我装open-Tool就是为了开个UNITY。
回复

回到 “虚拟机和虚拟化”