当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我用KVM安装WinXP时,走到检测硬件时就停着不动了呢?
帖子发表于 : 2008-12-10 16:58 

注册: 2007-07-17 15:04
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
看了置顶的那个“置顶: [原创]虚拟化方案之--kvm简单教程(网络桥接方案,绝对可用)”之后,看看自己的CPU支持VT,所以就安装KVM,想试试看。可是,可是,为什么我用KVM安装WinXP时,走到检测硬件时就停着不动了呢? :em27

我没有建立网络,直接用执行命令开始安装
代码:
sudo qemu-system-x86_64 -m 512 -hda winxp.img -localtime -boot d -cdrom /home/yaos/xp_sp2.iso -smp 2 -clock rtc -soundhw es1370


附件:
Screenshot-QEMU.png
Screenshot-QEMU.png [ 142.26 KiB | 被浏览 497 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么我用KVM安装WinXP时,走到检测硬件时就停着不动了呢?
帖子发表于 : 2008-12-11 13:13 

注册: 2008-04-08 9:27
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
先把七杂八杂的参数省了安装再试试。
sudo qemu-system-x86_64 -m 512 -hda winxp.img -boot d -cdrom /home/yaos/xp_sp2.iso对于安装足以
安装完了,再用那些参数启动,很有可能跟一些参数有关系
BTW,用的什么版本的KVM?


_________________
XP on Thinkpad T43
ubuntu on Thinkpad X61 with XP on KVM


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么我用KVM安装WinXP时,走到检测硬件时就停着不动了呢?
帖子发表于 : 2008-12-11 16:51 

注册: 2007-07-17 15:04
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
用的最新版本的KVM,编译安装的。现在又换成VM了,好像VM也支持虚拟化技术VT吧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么我用KVM安装WinXP时,走到检测硬件时就停着不动了呢?
帖子发表于 : 2008-12-15 13:48 

注册: 2008-04-08 9:27
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
allenyao 写道:
用的最新版本的KVM,编译安装的。现在又换成VM了,好像VM也支持虚拟化技术VT吧

在VT上应该无KVM好


_________________
XP on Thinkpad T43
ubuntu on Thinkpad X61 with XP on KVM


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译