vbox2.1冲突与vbox2.0?

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
zhanj1230
帖子: 80
注册时间: 2007-11-17 8:49
来自: ZJNU-Wenzhou
送出感谢: 0
接收感谢: 0
联系:

vbox2.1冲突与vbox2.0?

#1

帖子 zhanj1230 » 2008-12-20 13:56

代码: 全选

选中了曾被取消选择的软件包 virtualbox-2.1。
dpkg:关于含有 virtualbox-2.1 的 virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb:
 virtualbox-2.1 冲突于 virtualbox
  virtualbox-2.0 提供了 virtualbox 并已存在而且 已安装完毕。
dpkg:处理 virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb (--install)时出错:
 软件包相互冲突 - 将不安装 virtualbox-2.1
在处理时有错误发生:
 virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb
得删了再装?
头像
apn
帖子: 362
注册时间: 2007-05-06 21:17
送出感谢: 0
接收感谢: 0

Re: vbox2.1冲突与vbox2.0?

#2

帖子 apn » 2008-12-20 14:15

对啊,要升级先删除旧的
gdsj0769
帖子: 28
注册时间: 2008-12-04 22:59
送出感谢: 0
接收感谢: 0

Re: vbox2.1冲突与vbox2.0?

#3

帖子 gdsj0769 » 2008-12-20 21:12

我的删了再装为什么没有了vbx2.1的图标了,找不到了。
头像
32idea
帖子: 1248
注册时间: 2006-12-15 9:32
系统: linux
送出感谢: 2 次
接收感谢: 14 次

Re: vbox2.1冲突与vbox2.0?

#4

帖子 32idea » 2008-12-20 21:49

图标不但变了,还换位置了,仔细找找,样子和虚拟系统中的那个增强工具包的图标很像
头像
apn
帖子: 362
注册时间: 2007-05-06 21:17
送出感谢: 0
接收感谢: 0

Re: vbox2.1冲突与vbox2.0?

#5

帖子 apn » 2008-12-21 9:03

没有吧,我安装2.1还是原来的样子嘛
回复

回到 “虚拟机和虚拟化”