怎样编译open-vm-tools?

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
flyinsky10
帖子: 13
注册时间: 2008-12-16 16:50
送出感谢: 0
接收感谢: 0

怎样编译open-vm-tools?

#1

帖子 flyinsky10 » 2008-12-22 18:37

我在虚拟机上安装ubuntu8,但怎么也安装不了vmware-tools。有人说需要下载open-vm-tools,重新编译后,替代vmware-tools的包。可我下载了open-vm-tools后,编译它,编译器报了n多个错误 ,都是ubuntu没有安装的包 。我就按照提示 一个一个下载安装,最新的错误是:

configure: error: icu-config was not found on your PATH. Please configure without ICU (using --without-icu) or install ICU - http://www.icu-project.org

我下载了一个ICU,可不知道怎么安装它,有那位高手帮忙指点一下该怎样编译open-vm-tools。另外,怎样才能一次安装完open-vm-tools所需的所有包呢?有没有比较省力的办法呢?
flyinsky10
帖子: 13
注册时间: 2008-12-16 16:50
送出感谢: 0
接收感谢: 0

Re: 怎样编译open-vm-tools?

#2

帖子 flyinsky10 » 2008-12-23 9:20

怎么没人回答一下啊?
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: 怎样编译open-vm-tools?

#3

帖子 lerosua » 2009-01-17 0:06

今天才发现open-vm-tools只能用在2.6.28内核上,是目前的版本。
回复

回到 “虚拟机和虚拟化”