VirtualBox 在安装时出现问题 。

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
422085970
帖子: 5
注册时间: 2008-03-31 13:15
送出感谢: 0
接收感谢: 0

VirtualBox 在安装时出现问题 。

#1

帖子 422085970 » 2009-01-10 19:13

leungyuan@ubuntu:~$ sudo dpkg -i virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb
选中了曾被取消选择的软件包 virtualbox-2.1。
(正在读取数据库 ... 系统当前总共安装有 103656 个文件和目录。)
正在解压缩 virtualbox-2.1 (从 virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb) ...
dpkg:依赖关系问题使得 virtualbox-2.1 的配置工作不能继续:
virtualbox-2.1 依赖于 libqt4-network (>= 4.4.3);然而:
未曾安装软件包“libqt4-network”。
virtualbox-2.1 依赖于 libqtcore4 (>= 4.4.3);然而:
未曾安装软件包“libqtcore4”。
virtualbox-2.1 依赖于 libqtgui4 (>= 4.4.3);然而:
未曾安装软件包“libqtgui4”。
dpkg:处理 virtualbox-2.1 (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
virtualbox-2.1
leungyuan@ubuntu:~$



谁能告诉我怎么解决 ?
在此之前安装过:
sudo apt-get install libxalan110 libxerces27
头像
souling
帖子: 142
注册时间: 2007-07-22 10:40
送出感谢: 0
接收感谢: 1 次

Re: VirtualBox 在安装时出现问题 。

#2

帖子 souling » 2009-01-19 14:43

我也安装不了vbox2.1

提示:
dpkg:关于含有 virtualbox-2.1 的 virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb:
virtualbox-2.1 冲突于 virtualbox
virtualbox-2.0 提供了 virtualbox 并已存在而且 已安装完毕。
dpkg:处理 virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb (--install)时出错:
软件包相互冲突 - 将不安装 virtualbox-2.1
在处理时有错误发生:
virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb
souling@souling-desktop:~/Software$
回复

回到 “虚拟机和虚拟化”