当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有在dapper中成功安装qemu+kqemu的没
帖子发表于 : 2006-06-21 22:01 

注册: 2005-10-14 20:24
帖子: 77
送出感谢: 0 次
接收感谢: 1
下载最新的qemu,configure时说没有SDL,apt-get install libsdl1.2debian后也没有用,怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-21 23:27 

注册: 2006-01-20 14:01
帖子: 162
地址: Macau
送出感谢: 0 次
接收感谢: 0 次
qemu不用編譯的
但kqemu就安裝不成功


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-21 23:38 

注册: 2005-10-14 20:24
帖子: 77
送出感谢: 0 次
接收感谢: 1
Quetalocatl 写道:
qemu不用編譯的
但kqemu就安裝不成功


apt的源里有qemu,但听说用这个不能装kqemu,而不装kqemu速度会很慢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-23 20:20 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
成功过。
首先要装qemu,必须是编译的CVS,kqemu是编译好的二进制模块,不开放代码的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-23 20:59 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
编译的时候提示你说没有sdl,不是说的你没有安装这个包,而是说你没有安装对应的dev包。

$ sudo apt-get install libsdl1.2-dev
就可以了

当你要编译一个在源里面已经存在的软件(如qemu)的时候
你需要
$ sudo apt-get build-dep qemu


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-07 4:39 

注册: 2005-04-14 12:29
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
mmh@mmh-desktop:~$ sudo apt-get build-dep qemu
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 不能满足软件包 qemu 所要求的构建依赖关系。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译