我vbox2.0.6为何无法升级到2.1.2

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
zhengb66
帖子: 142
注册时间: 2006-06-27 15:48
送出感谢: 0
接收感谢: 0

我vbox2.0.6为何无法升级到2.1.2

#1

帖子 zhengb66 » 2009-02-02 8:21

virtualbox-2.1 冲突于 virtualbox
virtualbox-2.0 提供了 virtualbox,它现在 已安装完毕。
dpkg:处理 virtualbox-2.1_2.1.2-41885_Ubuntu_hardy_i386.deb (--install)时出错:
软件包相互冲突 - 将不安装 virtualbox-2.1
在处理时有错误发生:
virtualbox-2.1_2.1.2-41885_Ubuntu_hardy_i386.deb

是不是需要卸载2.0呢?
头像
souling
帖子: 142
注册时间: 2007-07-22 10:40
送出感谢: 0
接收感谢: 1 次

Re: 我vbox2.0.6为何无法升级到2.1.2

#2

帖子 souling » 2009-02-02 8:50

在新力得里卸载VBOX,再安装 2.1.2.
原来的虚拟机不会丢失,我遇到同样问题,已经升级。
btw:我用UBUNTU 8.10
回复

回到 “虚拟机和虚拟化”