当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-04 16:14 
头像

注册: 2009-03-04 10:55
帖子: 16
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
为什么在VMware装系统的时候出现 用户名@ubuntu:$
就再也进不去了``这是怎么回事``
就是没启动起来`也没进入图形桌面`一直是这个DOS一样的状态``不知道该输入什么命令``

而且我重装了好几遍都是这样的情况~是不是因为网络没连接上?


_________________
梦想弹簧的工厂:http;//www.f-antaze.com


最后由 梦想的弹簧 编辑于 2009-03-06 9:37,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-04 17:15 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
你不是已经进去了,可以输命令了,你的意思是没有启动x吗?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-04 17:17 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
就是没进入图形桌面?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-05 10:29 

注册: 2009-03-05 8:58
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
应该把权限打开之后也可以做root的事了吧?

有错请指正~~~~~


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-05 10:52 
头像

注册: 2009-03-04 10:55
帖子: 16
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
就是没启动起来`也没进入图形桌面`一直是这个DOS一样的状态``不知道该输入什么命令``


_________________
梦想弹簧的工厂:http;//www.f-antaze.com


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-06 0:53 

注册: 2008-02-15 0:23
帖子: 513
地址: 计算机
送出感谢: 0 次
接收感谢: 1
好像我也有过这样的,


_________________
百空度间
http://hi.baidu.com/jarsin
之所以用Ubuntu/Unity,
因为它代表创新,且很有个性,习惯了后很好用!
有人总是怀念过去、沉溺于过去,
没错,那是你的自由!
同时,创新、变革才是王道,任何新事物,对于那些老古董级人物,他们一开始是很难适应的,但是历史证明:
与其让历史抛弃而做怨妇,不如主动去拥抱学习了解新生事物!
LINUX初学者QQ群:
34990900 5#
84113859 6#
41598402 2#
欢迎一起讨论,共同学习,共同进步!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-06 9:37 
头像

注册: 2009-03-04 10:55
帖子: 16
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
对啊``而且我重装了好几遍都是这样的情况~是不是因为网络没连接上?


_________________
梦想弹簧的工厂:http;//www.f-antaze.com


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-06 9:43 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
startx 启动图形桌面


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-06 10:22 
头像

注册: 2009-03-04 10:55
帖子: 16
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
LS的方法不行哦``还是启动不了``输入完startx 以后显示的是:
The program 'startx' is currently not installed. you can install it by typing:
sudo apt-get install xinit
-bash: startx: command not found
用户名@ubuntu:~$ _


上图:
图片

就一直是这个状态``就是进不去系统``不知道怎么回事~


_________________
梦想弹簧的工厂:http;//www.f-antaze.com


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-10 15:48 
头像

注册: 2009-03-04 10:55
帖子: 16
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
ubuntu-8.10-server-i386.iso

我用的是这个镜像


_________________
梦想弹簧的工厂:http;//www.f-antaze.com


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-10 21:49 
头像

注册: 2006-10-26 9:24
帖子: 345
地址: 中国-广西-南宁
系统: Ubuntu 16.04 LTS
送出感谢: 2
接收感谢: 0 次
.......server镜像本来就不带桌面的.......

sudo nano /etc/apt/sources.list换个源之后
试试sudo apt-get install ubuntu-desktop

看看能不能装上桌面


_________________
Ubuntu 16.04 LTS使用中......

主板:XW4600
CPU:X3230
内存:2G x 4 = 8G
硬盘:16G SSD(/boot & /) + 80G HD(/Var & /tmp & swap) + 250G HD(/home) +500G HD(/media/Data)
显示器:EIZO L675


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 为什么在VMware装系统的时候出现 用户名@ubuntu:$
帖子发表于 : 2009-03-11 9:43 
头像

注册: 2009-03-04 10:55
帖子: 16
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
谢谢LS的```我的虚拟机是绿色版的``连不上网络``我郁闷``我打算重新下个desktop的


_________________
梦想弹簧的工厂:http;//www.f-antaze.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译