当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-04 19:59 

注册: 2008-05-07 12:46
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
刚接触linux,安装vbox以下提示,情大牛指点,我装的是8.10,谢谢

ato@zhoutao:~/software$ sudo dpkg -i virtualbox-2.1_2.1.4-42893_Ubuntu_intrepid_i386.deb install_flash_player_10_linux.deb
选中了曾被取消选择的软件包 virtualbox-2.1。
(正在读取数据库 ... 系统当前总共安装有 111190 个文件和目录。)
正在解压缩 virtualbox-2.1 (从 virtualbox-2.1_2.1.4-42893_Ubuntu_intrepid_i386.deb) ...
正预备替换 adobe-flashplugin 10.0.22.87-1 (使用 install_flash_player_10_linux.deb) ...
正在解压缩将用于更替的包文件 adobe-flashplugin ...
dpkg:依赖关系问题使得 virtualbox-2.1 的配置工作不能继续:
virtualbox-2.1 依赖于 libqt4-network (>= 4.4.3);然而:
系统中 libqt4-network 的版本为 4.4.0-1ubuntu5~hardy1。
virtualbox-2.1 依赖于 libqtcore4 (>= 4.4.3);然而:
系统中 libqtcore4 的版本为 4.4.0-1ubuntu5~hardy1。
virtualbox-2.1 依赖于 libqtgui4 (>= 4.4.3);然而:
系统中 libqtgui4 的版本为 4.4.0-1ubuntu5~hardy1。
dpkg:处理 virtualbox-2.1 (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 adobe-flashplugin (10.0.22.87-1) ...

在处理时有错误发生:
virtualbox-2.1
ato@zhoutao:~/software$


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-04 21:07 
头像

注册: 2009-01-06 15:18
帖子: 480
送出感谢: 0 次
接收感谢: 0 次
帮顶。


_________________
感谢您的支持! www.tonegoo.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-04 21:29 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
需要先装上Qt4的库,这在官网有说明的啊!


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-04 22:55 

注册: 2008-05-07 12:46
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
呢个啥,弱问楼上,qt4应该怎么装, :em06 :em06

我在系统-首选项里面看到有qt4设置,是指的这个么?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-04 23:00 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
在新立德里搜索Qt,把看到Qt4的包全装上吧(其实不用全装的,但不少包我也没记)! :em04
另外你的系统的包不对,怎么会有804Hardy的包呢?先换源,赶快升级成Interapd,Vbox也一样,包要匹配才能装得了的。 :em20


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-04 23:10 

注册: 2008-05-07 12:46
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
改装的好像都装了,提示是版本部队吧


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-06 0:56 

注册: 2008-02-15 0:23
帖子: 513
地址: 计算机
送出感谢: 0 次
接收感谢: 1
帮顶,


_________________
百空度间
http://hi.baidu.com/jarsin
之所以用Ubuntu/Unity,
因为它代表创新,且很有个性,习惯了后很好用!
有人总是怀念过去、沉溺于过去,
没错,那是你的自由!
同时,创新、变革才是王道,任何新事物,对于那些老古董级人物,他们一开始是很难适应的,但是历史证明:
与其让历史抛弃而做怨妇,不如主动去拥抱学习了解新生事物!
LINUX初学者QQ群:
34990900 5#
84113859 6#
41598402 2#
欢迎一起讨论,共同学习,共同进步!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-06 0:56 

注册: 2008-02-15 0:23
帖子: 513
地址: 计算机
送出感谢: 0 次
接收感谢: 1
帮顶,


_________________
百空度间
http://hi.baidu.com/jarsin
之所以用Ubuntu/Unity,
因为它代表创新,且很有个性,习惯了后很好用!
有人总是怀念过去、沉溺于过去,
没错,那是你的自由!
同时,创新、变革才是王道,任何新事物,对于那些老古董级人物,他们一开始是很难适应的,但是历史证明:
与其让历史抛弃而做怨妇,不如主动去拥抱学习了解新生事物!
LINUX初学者QQ群:
34990900 5#
84113859 6#
41598402 2#
欢迎一起讨论,共同学习,共同进步!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助,菜鸟安装vbox时出错,请大牛指点
帖子发表于 : 2009-03-06 1:35 
头像

注册: 2007-10-23 12:54
帖子: 1689
送出感谢: 0 次
接收感谢: 13
明明是 8.04 嘛,不要假装自己是 8.10,老老实实装 vbox 8.04 的包。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译