当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.10在vmware下出现的问题
帖子发表于 : 2009-03-16 19:12 

注册: 2009-01-24 13:37
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
首先,无法识别USB设备,主机是xp SP3,不知是什么原因,使用的是vmware6.5绿色版,如果是缺少服务的问题,想问一下大家,是缺少哪个服务,如何安装?
其次,vmware tools的共享功能不能用,在ubuntu中看不到主机中设置了共享的文件夹。听说是vmware tools不支持ubuntu8.10的缘故。我的vmware tools是另外安装的,好象是6.0的版本,想问一下大家,新版的vmware tools有没有将ubuntu8.10的问题解决。如果已经解决的话,不知可否传一个vmware tools的linux.iso安转包给我,我的是绿色版,没有附带。
最后,分辨率的问题,如何重新调节虚拟机的分辨率,总不能全屏,看起来很不爽

我是新手,遇到很多问题,希望大家能帮忙解决,谢谢了! :em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu8.10在vmware下出现的问题
帖子发表于 : 2009-03-16 19:42 
头像

注册: 2008-02-23 17:31
帖子: 401
送出感谢: 0 次
接收感谢: 1
我也是win xp sp3+vm6虚拟u8.10,没有问题
vm tools也可以用
我是vm汉化破解版,自带tools,你去重新下吧

给你几个地址:
电驴
ed2k://|file|ha_vmware.exe|324428735|c6 ... 5b8dce5c|/

http
http://9.duote.com/ha_vmware.exe


_________________
My Blog: matlab, ubuntu, python
http://goo.gl/GDIO


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu8.10在vmware下出现的问题
帖子发表于 : 2009-03-18 7:52 

注册: 2009-01-24 13:37
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
libralibra 写道:
我也是win xp sp3+vm6虚拟u8.10,没有问题
vm tools也可以用
我是vm汉化破解版,自带tools,你去重新下吧

给你几个地址:
电驴
ed2k://|file|ha_vmware.exe|324428735|c6 ... 5b8dce5c|/

http
http://9.duote.com/ha_vmware.exe

可以把你vmware下的linux.iso文件传给我么?我装了一个完整版,但是还是不能用,共享文件看不到
是不是windows需要把共享服务打开呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译