[分享]升级内核后配置VMware时的linux-header不匹配问题

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

[分享]升级内核后配置VMware时的linux-header不匹配问题

#1

帖子 madoldman » 2006-07-09 14:16

升级内核后配置vm时,编译时一块打出的linux-header包,但是配置vmware时提示linux-header版本不对,上网搜索后发现是VMware的问题,需要安装一个补丁
tar zxvf vmware-any-any-update.tar.gz
cd vmware-any-any-update
./runme.pl
"/usr/local/bin/vmware-config.pl". Do you want this script to invoke the commandfor you now? [yes]
时键入no
然后再运行vmware-config.pl就可以了
附件
vmware-any-any-update.tar.gz
(289.46 KiB) 下载 227 次
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
alteeno
帖子: 254
注册时间: 2006-01-18 18:11
送出感谢: 0
接收感谢: 0

#2

帖子 alteeno » 2006-07-20 10:48

是吗?我在Kubuntu Dapper(内核2.6.15)从来没有碰到这个问题,倒是在Fedora Core 5上才需要你说的那个包。
回复

回到 “虚拟机和虚拟化”