当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救kvm安装问题
帖子发表于 : 2009-05-13 19:37 

注册: 2009-05-01 20:38
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
kvm 在官网下载的85tar包 我是9.04 更新了源上的新核心 机器刚装的
解压后放到/home/zz下
安装sudo apt-get install gcc libsdl1.2-dev zlib1g-dev libasound2-dev linux-kernel-headers pkg-config libgnutls-dev
提示gcc 已经是最新的版本了。
软件包 linux-kernel-headers 是一个由下面的软件包提供的虚拟软件包:
linux-libc-dev 2.6.28-12.43
请您明确地选择一个来进行安装。
E: 软件包 linux-kernel-headers 还没有可供安装的候选者

cd kvm-85
./configure --prefix=/usr/local/kvm
提示Error: libpci check failed
Disable KVM Device Assignment capability.


Error: zlib check failed
Make sure to have the zlib libs and headers installed.
请问着么解决???


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求救kvm安装问题
帖子发表于 : 2009-05-14 6:49 
头像

注册: 2007-11-27 0:33
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install linux-libc-dev
试验一下这个,然后在./configure


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求救kvm安装问题
帖子发表于 : 2009-05-14 18:27 

注册: 2009-05-01 20:38
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
提示linux-libc-dev 以示最新的了 新力德里能安装
就是不能编译


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译