当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu9.04安装virtualbox-2.2提示依赖关系没有满足!!!
帖子发表于 : 2009-05-18 9:12 

注册: 2009-05-07 19:13
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
各位大虾,你们好,我这出现一个问题,,想问一下大家,

就是,我在VirtualBox官网下载了9.04版的VirtualBox 2.2.2的deb

可是,我双击安装的时候,就不能安装,,

提示

状态: 错误: 依赖关系没有满足:libqt4-network (>= 4.5.0~+rc1)

我在新立得里装了libqt4-network这个包还是不能解决,,

新立得上的libqt4-network 已安装版本为

4.4.3Oubuntu1.2。。

有大虾知道这是什么回事吗?急阿,,google都搜不到阿


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu9.04安装virtualbox-2.2提示依赖关系没有满足!!!
帖子发表于 : 2009-05-18 13:07 

注册: 2009-05-12 17:48
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
Ubuntu9.04安装 virtualbox-2.2_2.2.2-46594_Ubuntu_jaunty_i386.deb
需要依赖以下包:

libaudio2_1.9.1-1_i386.deb
libqt4-network_4.5.0-0ubuntu4_i386.deb
libqtcore4_4.5.0-0ubuntu4_i386.deb
libqtgui4_4.5.0-0ubuntu4_i386.deb

如果没有可以发邮件给我,我发给你
mailwcy#126 com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu9.04安装virtualbox-2.2提示依赖关系没有满足!!!
帖子发表于 : 2009-07-08 14:22 

注册: 2007-12-07 21:54
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
发给我吧,谢谢你!
kelsen1985@163.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译