当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : cdemu 怎么安不上啊。。系统是9.04
帖子发表于 : 2009-09-20 11:36 

注册: 2009-09-20 11:32
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install cdemu-daemon libmirage1 vhba-dkms cdemu-client gcdemu
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不再被使用了:
libsilc-1.1-2 libgadu3 libhesiod0 libmeanwhile1 libzephyr3
使用'apt-get autoremove'来删除它们
下列【新】软件包将被安装:
cdemu-client cdemu-daemon gcdemu libmirage1 vhba-dkms
共升级了 0 个软件包,新安装了 5 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 0B/481kB 的软件包。
解压缩后会消耗掉 1831kB 的额外空间。
选中了曾被取消选择的软件包 vhba-dkms。
(正在读取数据库 ... 系统当前总共安装有 100156 个文件和目录。)
正在解压缩 vhba-dkms (从 .../vhba-dkms_1.2.1-0ubuntu4_all.deb) ...
选中了曾被取消选择的软件包 cdemu-daemon。
正在解压缩 cdemu-daemon (从 .../cdemu-daemon_1.2.0-0ubuntu1_i386.deb) ...
选中了曾被取消选择的软件包 cdemu-client。
正在解压缩 cdemu-client (从 .../cdemu-client_1.2.0-0ubuntu1_all.deb) ...
选中了曾被取消选择的软件包 gcdemu。
正在解压缩 gcdemu (从 .../gcdemu_1.2.0-0ubuntu1_all.deb) ...
选中了曾被取消选择的软件包 libmirage1。
正在解压缩 libmirage1 (从 .../libmirage1_1.1.1-0ubuntu12_i386.deb) ...
正在处理用于 man-db 的触发器...
正在设置 vhba-dkms (1.2.1-0ubuntu4) ...

Creating symlink /var/lib/dkms/vhba/1.2.1/source ->
/usr/src/vhba-1.2.1

DKMS: add Completed.

Error! Your kernel source for kernel 2.6.28-11-generic cannot be found at
/lib/modules/2.6.28-11-generic/build or /lib/modules/2.6.28-11-generic/source.
You can use the --kernelsourcedir option to tell DKMS where it's located.
ERROR: Failed to dkms build module
dpkg:处理 vhba-dkms (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 cdemu-daemon 的配置工作不能继续:
cdemu-daemon 依赖于 vhba-dkms (>= 1.1.0);然而:
软件包 vhba-dkms 还没有被配置。
dpkg:处理 cdemu-daemon (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 cdemu-client 的配置工作不能继续:
cdemu-client 依赖于 cdemu-daemon (>= 1.1.0);然而:
软件包 cdemu-daemon 还没有被配置。
dpkg:处理 cdemu-client (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gcdemu 的配置工作不能继续:
gcdemu 依赖于 cdemu-No apport report written because the error message indicates its a followup error from a previous failure.
No apport report written because the error message indicates its a followup error from a previous failure.
No apport report written because MaxReports is reached already
daemon (>= 1.1.0);然而:
软件包 cdemu-daemon 还没有被配置。
dpkg:处理 gcdemu (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 libmirage1 (1.1.1-0ubuntu12) ...

正在处理用于 libc6 的触发器...
ldconfig deferred processing now taking place
/sbin/ldconfig.real: /usr/lib/libppsapi.so.0 is not a symbolic link

/sbin/ldconfig.real: /usr/lib/libppsfds.so.0 is not a symbolic link

/sbin/ldconfig.real: /usr/lib/libppsvodnet.so.0 is not a symbolic link

/sbin/ldconfig.real: /usr/lib/libppssg.so.0 is not a symbolic link

/sbin/ldconfig.real: /usr/lib/libppsvodres.so.0 is not a symbolic link

/sbin/ldconfig.real: /usr/lib/libppsbase.so.0 is not a symbolic link

在处理时有错误发生:
vhba-dkms
cdemu-daemon
cdemu-client
gcdemu
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: cdemu 怎么安不上啊。。系统是9.04
帖子发表于 : 2009-09-26 8:14 

注册: 2009-09-20 11:32
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
怎么没的人帮忙啊。。。。。。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: cdemu 怎么安不上啊。。系统是9.04
帖子发表于 : 2009-11-29 18:46 
头像

注册: 2009-03-28 21:11
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
我也在找现成的DED包。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译