当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法安装openvz,提示找不到晕
帖子发表于 : 2009-09-25 15:28 

注册: 2005-06-27 18:24
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
我在Ubuntu中安装openvz,
sudo apt-get install linux-openvz vzctl vzquota
结果提示
couldn't find package linux-openvz
找也只找到两个:
sudo apt-cache search openvz
vzctl
vzquota

help! :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 无法安装openvz,提示找不到晕
帖子发表于 : 2009-10-22 19:17 

注册: 2005-06-27 18:24
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
各位!好久没有人回答了!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 无法安装openvz,提示找不到晕
帖子发表于 : 2009-10-25 22:01 

注册: 2009-10-25 21:58
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
大哥。我也是!!!安装不了,超级郁闷!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 无法安装openvz,提示找不到晕
帖子发表于 : 2009-10-26 10:14 

注册: 2005-06-27 18:24
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
我这个是从《Ubuntu最佳方案》一书里面看的,help


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 无法安装openvz,提示找不到晕
帖子发表于 : 2009-10-29 19:31 

注册: 2007-05-19 16:24
帖子: 200
送出感谢: 0 次
接收感谢: 0 次
正想学习openvz
期待


_________________
9981 学习的过程
http://abcde.blog.ubuntu.org.cn/
blog上的都是原来学习时的记录,现在来看,还需重新整理
ubuntu-server-8.04-lts
我想在日常的工作和生活中应该更多的使用linux
绝对新手
学以致用


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 无法安装openvz,提示找不到晕
帖子发表于 : 2009-10-31 5:59 

注册: 2009-10-15 3:59
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
楼主用的方法应该是8.04才有效,楼主是8.04吗?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 无法安装openvz,提示找不到晕
帖子发表于 : 2009-10-31 6:10 

注册: 2009-10-15 3:59
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
如果楼主装在9.04或者以上,可以参考这篇文章http://blog.jetienne.com/2009/07/installing-openvz-on-ubuntu-904.html

其实也就是三步:
第一步:安装用户空间工具:
代码:
sudo apt-get install vzctl vzquota


第二步:从Debian的repository下载并且安装openvz的内核:
代码:
wget http://ftp.fr.debian.org/debian/pool/main/l/linux-2.6/linux-image-2.6.26-2-openvz-686_2.6.26-17_i386.deb
sudo dpkg -i linux-image-2.6.26-2-openvz-686_2.6.26-17_i386.deb


第三步:重起并检查是否一切正常:
代码:
uname -r

如果一切正常那么正在运行的内核的版本应该是
代码:
2.6.26-2-openvz-686


不过我要说的是以上的三步是针对9.04的32系统的,因为内核是i386,楼主要是要其他版本的openvz内核可以到这个link:
代码:
http://ftp.fr.debian.org/debian/pool/main/l/linux-2.6/

查一下,在页面上搜索openvz就可以了。

最后,方法有没有效我没有试过,只是给楼主一个参考!保重!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 无法安装openvz,提示找不到晕
帖子发表于 : 2009-11-27 18:16 
头像

注册: 2006-06-30 12:52
帖子: 284
送出感谢: 0 次
接收感谢: 0 次
最近捣鼓openvz
感觉真是很快。
ubuntu升级太快了。 搭建openvz 用LTS的版本比较好,
如果是804 官方源中直接有linux-openvz vzctl vzquota
lz 的问题八成是用了比较新的版本
如果用 openvz 并且是为了建立服务器。 建议用LTS 版本 现在的 话 就是 用804,然后直接sudo apt-get install linux-openvz vzctl vzquota 就ok了:)


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 无法安装openvz,提示找不到晕
帖子发表于 : 2010-05-24 13:15 

注册: 2005-06-27 18:24
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
非常感谢!收藏此帖


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译