当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04中在Virtual box里面装XP,没有网络连接
帖子发表于 : 2009-10-25 17:21 

注册: 2009-10-23 22:45
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
如题,XP里面看不到网络连接阿,cmd下输入ipconfig得到的结果是windows ip configuration
看图 哪位知道 的帮个忙


附件:
文件注释: 网络配置已经启用 阿
sendpix3.jpg
sendpix3.jpg [ 134.16 KiB | 被浏览 374 次 ]

文件注释: 网络连接里面的个数为0
sendpix2.jpg
sendpix2.jpg [ 168.79 KiB | 被浏览 374 次 ]

文件注释: cmd下输入ipconfig的结果
ip.jpg
ip.jpg [ 142.28 KiB | 被浏览 374 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04中在Virtual box里面装XP,没有网络连接
帖子发表于 : 2009-10-25 19:32 

注册: 2006-12-25 20:42
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
碰到同样问题
我在网络设置里换个虚拟网卡,我选的好像是第3个
然后重新安装了一般,用的G版。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04中在Virtual box里面装XP,没有网络连接
帖子发表于 : 2009-10-27 23:17 

注册: 2009-10-10 9:32
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
在Xp下有没装网卡驱动啊?试下吧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04中在Virtual box里面装XP,没有网络连接
帖子发表于 : 2009-11-03 21:35 

注册: 2009-07-31 10:38
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我也遇到了这样的问题,今天找了半天的资料也没有弄明白,那个网络适配器不能用,请问该怎么解决亚 :em03


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04中在Virtual box里面装XP,没有网络连接
帖子发表于 : 2009-11-08 14:20 
头像

注册: 2009-05-01 18:28
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
rubylc 写道:
我也遇到了这样的问题,今天找了半天的资料也没有弄明白,那个网络适配器不能用,请问该怎么解决亚 :em03



论坛里有解决办法。只要更改一下网络设置就行。


_________________
最慢的过程,就是最快的过程。最平静的心情,就是最快乐的心情。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译