当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-29 9:37 
头像

注册: 2007-03-23 18:06
帖子: 269
送出感谢: 0 次
接收感谢: 0 次
今天发现vbox发布了新版本3.0.10,就下载下来deb for karmic,安装后发现所有的虚拟机都打不开了,提示大概是“出现严重错误,按确定关闭虚拟机”,重新建立新的虚拟机也是同样错误,把内核模块重新编译、用cdlinux9.04 iso启动、清理所有配置文件重新安装都不行,提示一样的错误,只好退回3.0.8,这才可以了,可怜我配置的这么多东西啊!


_________________
[i]Ubuntu 9.10RC@Dell 710M
/Intel(R) Pentium(R) M processor 1.60GHz
/2048MB Memory/
60G IDE HD
/855GM Integrated Graphics Device
http://blog.chinaunix.net/u3/104343/


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-29 10:41 
头像

注册: 2008-08-26 22:57
帖子: 189
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
和你相同情况,正在找原因


_________________
i7 2630QM+ 4G ram + 500g hd + arch
11.04装新机器上死机,只好换arch了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-29 13:30 
头像

注册: 2007-03-23 18:06
帖子: 269
送出感谢: 0 次
接收感谢: 0 次
刚刚重装完xp,要不是为了手机同步和网银就不费这个劲了


_________________
[i]Ubuntu 9.10RC@Dell 710M
/Intel(R) Pentium(R) M processor 1.60GHz
/2048MB Memory/
60G IDE HD
/855GM Integrated Graphics Device
http://blog.chinaunix.net/u3/104343/


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-29 18:33 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
原来我不是第一个,
本以为来发一贴的,
现在没必要了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-29 18:40 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
官方最新的不是3.0.8吗? :em06


_________________
Grub2 基础教程


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-30 8:41 
头像

注册: 2008-08-26 22:57
帖子: 189
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
看样子官方已经发现了这个问题,把版本号从的 3.0.10-54077升级到了3.0.10-54097
重新下一个试试

http://download.virtualbox.org/virtualbox/3.0.10/virtualbox-3.0_3.0.10-54097_Ubuntu_karmic_i386.deb


_________________
i7 2630QM+ 4G ram + 500g hd + arch
11.04装新机器上死机,只好换arch了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-30 13:23 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
幸亏我下的晚一些 :em04 :em02 :em11


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-30 17:39 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
我第二次升级还是用不了。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-31 0:02 

注册: 2007-12-05 10:13
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
host升级到9.10,vbox到3.10,居然host和client不能共享声卡驱动,见鬼了。。。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-31 8:44 
头像

注册: 2007-03-23 18:06
帖子: 269
送出感谢: 0 次
接收感谢: 0 次
我今天有升级了一次,不过这次升级前,单独安装了dkms包,现在可以正常使用了,不知道是官方发布的新版本没问题还是dkms在编译驱动的时候起了作用,疑惑中!


_________________
[i]Ubuntu 9.10RC@Dell 710M
/Intel(R) Pentium(R) M processor 1.60GHz
/2048MB Memory/
60G IDE HD
/855GM Integrated Graphics Device
http://blog.chinaunix.net/u3/104343/


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 升级到vbox3.0.10后虚拟机打不开了
帖子发表于 : 2009-10-31 15:19 

注册: 2008-11-05 21:30
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我也是滚回了3.0.8
当我再去官网下旧版本时 发现3.0.10都没连接了
现在官方已经修正了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译