当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Virtualbox安装正常,就是开不起来 (驱动问题,已解决)
帖子发表于 : 2010-01-21 20:36 
头像

注册: 2009-09-07 20:34
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
系统:UBUNTU 9.10
显卡:GF4 MX420

下载的版本地址:
http://download.virtualbox.org/virtualb ... c_i386.deb

sudo chmod ugo+rw /dev/vboxdrv
sudo adduser `whoami` vboxusers

sudo /etc/init.d/vboxdrv setup
sudo /etc/init.d/vboxdrv start
以上多正常,没有错误提示
附件:
1.png
1.png [ 24.02 KiB | 被浏览 518 次 ]



一点virtualbox,桌面就一黑,退到登陆界面。 :em20

感觉会不会是xorg的问题哦,或者是显卡驱动问题??

我装nvidia驱动之前把有关软件全删除了的
打开:系统-系统管理-新立得软件包管理器
搜索 nvidia
把搜索到的全删除(不包含nvidia字段得也删除)
其中包括dmraid、jockey-common、jockey-gtk、smartdimmer


最后由 ywz306 编辑于 2010-01-21 23:33,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 20:42 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
有可能是驱动问题,开别的程序会不会黑,别的qt程序会不会黑?试试看,你的驱动版本?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 20:53 
头像

注册: 2009-09-07 20:34
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
版本是 96.43.14
对GF4 mx420 来说是最新的了。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 20:56 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
看看还有那些程序会这样?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 21:02 
头像

注册: 2009-09-07 20:34
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
装了QMMP (基于QT4) 可以运行的
附件:
2.png
2.png [ 65.55 KiB | 被浏览 504 次 ]



页首
 用户资料  
 
6 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 21:04 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
命令行运行看看出错信息?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 21:05 
头像

注册: 2009-09-07 20:34
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
我点 NVIDIA X server settings 里面的 opengl/glx information 的时候也回这样 黑掉

(第八行)
附件:
3.png
3.png [ 115.14 KiB | 被浏览 502 次 ]



页首
 用户资料  
 
8 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 21:07 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
看来是驱动和x有冲突?换个版本的驱动看看?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 21:08 
头像

注册: 2009-09-07 20:34
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
命令行怎么运行啊 :em06 ,apt-get安装的话安装在哪里的


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 21:12 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
virtualbox试试,tab补全看看 :em06 路径他自己会找的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 21:14 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
ywz306 写道:
命令行怎么运行啊 :em06 ,apt-get安装的话安装在哪里的

VirtualBox


_________________
Grub2 基础教程


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Virtualbox安装正常,就是开不起来 T_T
帖子发表于 : 2010-01-21 21:20 
头像

注册: 2009-09-07 20:34
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
终端运行 sudo /usr/bin/VirtualBox 也是一黑,退到登录界面
看来没办法了,只能换驱动了。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译