当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 9.10 + vmware 7.01 虚拟机里面的XP为什么每次启动都会卡死
帖子发表于 : 2010-04-27 19:51 

注册: 2010-04-27 19:42
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的内存是2G,给虚拟机里面的XP分了400M,开起vmware 后一个CPU使用总是过%90,我的CPU是intel P7350。是不是虚拟机vmware tools没有配置好?我XP里面装有vs 2008所以不想换virtualbox。只要能进去用XP就不卡,可是现在总是开虚拟机然后进不去虚拟机卡死。希望大家可以帮我解决一下


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.10 + vmware 7.01 虚拟机里面的XP为什么每次启动都会卡死
帖子发表于 : 2010-04-27 20:17 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
:em20 :em20


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.10 + vmware 7.01 虚拟机里面的XP为什么每次启动都会卡死
帖子发表于 : 2010-04-27 21:04 

注册: 2010-04-27 19:42
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
擦,刚才下了一个virtualBox装上现在装完了一个xp,感觉还不错就像在windows上用VM,一开VM就卡死好像进了死循环一样,我还要在virtual装一个 ubuntu做操作系统实验,真麻烦!!!不过问题决绝了就好,还是自己懂得太少。。。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.10 + vmware 7.01 虚拟机里面的XP为什么每次启动都会卡死
帖子发表于 : 2010-04-27 21:40 

注册: 2006-12-28 13:57
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
LZ和我的情况一样!ubuntu 10。04+ vmware 7.01 虚拟XP ,刚装好一重启就黑屏。。。。光标不闪也不动

哪位前辈高人能指点一下呀! 还有装 vmware 7.01 的时候提示那个什么C++的东东没有正常安装


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.10 + vmware 7.01 虚拟机里面的XP为什么每次启动都会卡死
帖子发表于 : 2010-05-05 23:59 

注册: 2008-12-08 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
可以不用装那个c++,我就没有,而且很正常,你的虚拟机安装安装在ext3上?如果是ntfs就会非常慢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译