当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu从9.10升级到10.04后,Vmware7不能使用,求助!(已解决)
帖子发表于 : 2010-05-03 9:28 

注册: 2008-09-06 18:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
附件:
文件注释: 运行Vmwre后,弹出窗口
VMware Kernel Module Updater_002.png
VMware Kernel Module Updater_002.png [ 17.99 KiB | 被浏览 284 次 ]



附件:
文件注释: 运行安装后
VMware Kernel Module Updater_002.png
VMware Kernel Module Updater_002.png [ 31.16 KiB | 被浏览 284 次 ]


附件:
文件注释: 出错信息写入日志
Error_001.png
Error_001.png [ 14.71 KiB | 被浏览 284 次 ]



问题已经解决,请看5楼和6楼。有问题请跟贴!


最后由 eric_guo 编辑于 2010-05-03 13:18,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu从9.10升级到10.04后,Vmware7不能使用,求助!
帖子发表于 : 2010-05-03 9:32 

注册: 2007-09-18 8:45
帖子: 739
送出感谢: 1
接收感谢: 1
没玩过,看图上的意思,要重新编译呢


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu从9.10升级到10.04后,Vmware7不能使用,求助!
帖子发表于 : 2010-05-03 10:23 
头像

注册: 2008-04-26 12:41
帖子: 11000
送出感谢: 11
接收感谢: 38
卸载重装 :em09


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu从9.10升级到10.04后,Vmware7不能使用,求助!
帖子发表于 : 2010-05-03 12:55 

注册: 2008-09-06 18:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
卸载重装,问题依旧!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu从9.10升级到10.04后,Vmware7不能使用,求助!
帖子发表于 : 2010-05-03 12:56 

注册: 2008-09-06 18:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
在网上找到一个blog,介绍了处理办法,但是我按照那个办法处理后,还是不行,地址是:http://blog.gnu-designs.com/solved-building-vmware-workstation-modules-on-linux-2-6-32


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu从9.10升级到10.04后,Vmware7不能使用,求助!
帖子发表于 : 2010-05-03 13:15 

注册: 2008-09-06 18:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
OK.问题解决。按照上面那个地址做完后,还要重做一遍第一步。搞了整整一个上午。终于好了,我看还有很多同学也存在这样的问题,希望能给他们带来帮助。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译