当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : vmware问题,不能上网,没声音......
帖子发表于 : 2006-10-14 7:15 

注册: 2006-10-02 13:47
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
主机系统是ubuntu6.06,装好虚拟机后,就在虚拟机上装了个xp,开始时就只是不能上网,我选择了net也一要不能上,然后就在设置里改了一下,用桥连,也不能上,等我再选回net时,虚拟机右下角就出现了个叉叉,怎么弄也没用,声音一开始也是有的,不知怎么搞的重启一下虚拟机也没了,越搞越砸,现在一启动虚拟机右下角就出现三个叉叉,开机提示:
Cannot connect virtual device sound. No corresponding device is available on the host.
Would you like an attempt to be made to connect this virtual device every time you power on the virtual machine?
Virtual device sound will start disconnected.
Could not open /dev/vmnet8: No such file or directory
Cannot connect virtual device floppy0. No corresponding device is available
Virtual device floppy0 will start disconnected. on the host.
Would you like an attempt to be made to connect this virtual device every time you power on the virtual machine?
Virtual device Ethernet0 will start disconnected.
请问有没办法解救?
是不是到了重装的地步


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-14 7:40 

注册: 2006-10-02 13:47
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
按照:http://forum.ubuntu.org.cn/viewtopic.php?t=22812&highlight=%E5%88%A0%E9%99%A4vmware的做法,在终端启动时的提示:
/usr/lib/vmware/bin/vmware: error while loading shared libraries: libexpat.so.0: cannot read file data: Error 21
/usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libpng12.so.0/libpng12.so.0: no version information available (required by /usr/lib/libcairo.so.2)
/usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libpng12.so.0/libpng12.so.0: no version information available (required by /usr/lib/libcairo.so.2)
没了,但声音,上网问题还是不能解决


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译