当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在windows下用virtual pc安装ubuntu6.10出现的问题
帖子发表于 : 2006-10-29 12:37 

注册: 2006-10-28 14:43
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
在windows下用virtual pc安装ubuntu6.10出现的问题
载入映象文件后,重启选择Start or install ubuntu,最后停在了
64.297921] <0>Kernel panic - not syncing : Attempted to kill the idle task!
64.299898] _
就这样不动了,这是怎么回事啊?怎么从虚拟机安装ubuntu 呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-29 12:39 

注册: 2006-10-28 14:43
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
[ 64.252501] SMP
[ 64.253447] Modules linked in:
[ 64.254367] CPU: 0
[ 64.254378] EIP: 0060:[<c01021a5>] Not tainted VLI
[ 64.254384] EFLAGS: 00000246 (2.6.17-10-generic #2)
[ 64.258499] EIP is at mwait_idle+0x15/0x40
[ 64.258833] eax: c03ea008 ebx: c03ea000 ecx: 00000000 edx: 00000000
[ 64.259082] esi: c03ea008 edi: c043a380 ebp: c043a300 esp: c03ebfb0
[ 64.259328] ds: 007b es: 007b ss: 0068
[ 64.259617] Process swapper (pid: 0, threadinfo=c03ea000 task=c03686c0)
[ 64.259871] Stack: c03ea000 00000000 c0102122 00000000 00000000 c1105ae4 000
4ae4 c03f07a1
[ 64.262720] c02ed214 c03f0210 00000000 00000008 00008000 00cd0f00 c04
0c20 00010800
[ 64.267597] 00039400 c03dd800 004be007 c010021c
[ 64.268889] Call Trace:
[ 64.269785] <c0102122> cpu_idle+0x42/0xb0 <c03f07a1> start_kernel+0x321/0x
a0
[ 64.271707] <c03f0210> unknown_bootoption+0x0/0x270
[ 64.273100] Code: 04 95 80 87 3e c0 c7 00 07 00 00 00 fa f4 eb fd 8d b6 00 0
00 00 56 53 fb bb 00 e0 ff ff 31 c9 21 e3 8d 73 08 eb 18 89 f0 89 ca <0f> 01 c
0f ae f0 89 f6 8b 43 08 a8 08 75 0c 89 c8 0f 01 c9 8b
[ 64.296272] EIP: [<c01021a5>] mwait_idle+0x15/0x40 SS:ESP 0068:c03ebfb0
[ 64.297921] <0>Kernel panic - not syncing: Attempted to kill the idle task!
就是这个了,大家帮忙看看啊


页首
 用户资料  
 
3 楼 
 文章标题 : 我也想在VirtualPC下装一下
帖子发表于 : 2006-10-29 12:43 

注册: 2006-10-29 12:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
帮顶


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-30 18:58 

注册: 2006-09-23 6:27
帖子: 227
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
用虚拟机安装linux建议用vmware
VirtualPC被微软收购后很长时间不支持linux,现在不知道支持性能怎样,还是用vmware好些


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-01 10:50 

注册: 2006-11-01 10:43
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我用VPC装的时候也出现这样的问题,但改用VM之后就好了,什么问题都没有 :D :D


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-01 12:05 

注册: 2006-10-28 14:43
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
那你们有用硬盘安装成功的吗?
成功的具体说一下...


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-01 14:56 

注册: 2006-11-01 10:43
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
是下载的ISO直接安装啊,没有刻盘的

在VM的CD中加入镜像就可以了 :D :D


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-12 15:35 

注册: 2006-11-05 21:05
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我是一个新手啊,能教教我怎么在XP下装UBUNTU啊?
谢谢


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-22 1:42 

注册: 2006-10-23 0:37
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
wyhejp 写道:
那你们有用硬盘安装成功的吗?
成功的具体说一下...

我是从硬盘安装的,我下的是ubuntu 6.10 alternate的ISO文件,安装方法到wiki上找一找,最主要的是安装过程中搜索ISO文件时提示无法找到ISO文件,这时进入shell,输入如下命令:
代码:
mkdir /dev/loop
mknod /dev/loop/0 b 7 0
mknod /dev/loop/1 b 7 1
exit

然后重新搜索ISO文件即可找到


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-23 22:50 

注册: 2006-10-28 14:43
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
非常谢谢楼上的朋友,终于安装上了,真好。谢谢。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 在windows下用virtual pc安装ubuntu6.10出现的问题
帖子发表于 : 2009-08-04 22:39 

注册: 2008-04-18 12:26
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译