当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xen内核版本和xen工具匹配的问题
帖子发表于 : 2010-10-09 13:50 

注册: 2010-09-30 11:35
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我将xen4.0.0装好以后,运行xm list出现unable to connect xend:no such file or directory,is running xend?

根据日志再在google上查找了一番,说是xen tools 和内核不搭配,解决办法是下载对应的 xen 内核版本和 xen 工具,请问这个对应的内核版本和xen是怎么对应的呢,希望能够得到解答,先谢谢了。

我是参考这篇文章配置的:http://www.vpsee.com/2010/04/install-xen-on-ubuntu-from-source/

我的Linux内核版本是:2.6.34.4
xen:4.0.0
xen-pache-2.6.34.4


页首
 用户资料  
 
2 楼 
 文章标题 : Re: xen内核版本和xen工具匹配的问题
帖子发表于 : 2017-02-05 15:33 

注册: 2017-02-05 15:30
帖子: 1
系统: ubuntu 14.04
送出感谢: 0 次
接收感谢: 0 次
第一次过来,请大家多指教


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译