当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 实机安装virtualbox for ubuntu10.10依赖关系不满足??????
帖子发表于 : 2010-10-23 14:25 

注册: 2009-12-31 20:21
帖子: 254
系统: Ubuntu、Windows 10
送出感谢: 4
接收感谢: 0 次
哎………………那个drcom让我很是痛苦,现在想再10.10上装个virtualbox虚拟个xp装drcom却不满足依赖关系?好像是那个什么*network*的包,这怎么回事?我之前在win7上虚拟的ubuntu10.10装virtualbox一点问题没有,这一到实机上就变这样 :em20 ?????virtualbox是deb包。没联网的。
在问一个那个virtualbox的OSE版怎么装? :em20 :em20


最后由 haime 编辑于 2010-10-23 16:18,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 实机安装virtualbox for ubuntu10.10依赖关系不满足??????
帖子发表于 : 2010-10-23 15:26 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
sudo aptitude install virtualbox-ose

XP 和 7 的 .net 版本肯定是不一样的么。。。


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 实机安装virtualbox for ubuntu10.10依赖关系不满足??????
帖子发表于 : 2010-10-24 9:17 

注册: 2009-12-31 20:21
帖子: 254
系统: Ubuntu、Windows 10
送出感谢: 4
接收感谢: 0 次
就没有一个人能解答一下为什么会出现这个情况的原因吗????? :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 实机安装virtualbox for ubuntu10.10依赖关系不满足??????
帖子发表于 : 2010-10-24 13:30 

注册: 2009-11-03 20:20
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
你用的Ubuntu源是最新的吗(推荐中国官方源,更新比较及时),
如果是,以前有没有装过mendeley等QT的程序,建议先升级到最新。
然后再装vbox


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译