[求助]安装VMWare Workstation 7.1.3时总是停滞在VMWare Player 3.1.3这边

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
happybombman
帖子: 28
注册时间: 2005-06-20 1:32
送出感谢: 0
接收感谢: 0
联系:

[求助]安装VMWare Workstation 7.1.3时总是停滞在VMWare Player 3.1.3这边

#1

帖子 happybombman » 2010-11-26 15:56

我用的是ubuntu 10.10, kernel版本是2.6.35-23-generic,安装最新的vmware workstation 7.1.3时总是停留在安装VMPlayer 3.1.3这一步,等了一个多小时都不继续往下安装,请问各位有没有碰到这个情况,是否知道原因?
cctv123
帖子: 2
注册时间: 2010-11-26 21:57
送出感谢: 0
接收感谢: 0

Re: [求助]安装VMWare Workstation 7.1.3时总是停滞在VMWare Player 3.1.3这

#2

帖子 cctv123 » 2010-11-26 22:04

我也遇到这个问题,解决不了,希望高手指点一下。
kingsoul
帖子: 4
注册时间: 2010-11-01 13:16
送出感谢: 0
接收感谢: 0

Re: [求助]安装VMWare Workstation 7.1.3时总是停滞在VMWare Player 3.1.3这

#3

帖子 kingsoul » 2010-11-27 17:54

:em06 我的电脑是 AMD86的开始安装也是到哪里就不动啦!

解决方法:
1、推出安装过程
2、在root权限下安装ia32-libs库
#sudo su
#aptitude install ia32-libs
(aptitude可以换成用apt-get)
3、重新安装就好了!

:em09 我倒是装上去了,32位的没试过!!!
头像
happybombman
帖子: 28
注册时间: 2005-06-20 1:32
送出感谢: 0
接收感谢: 0
联系:

Re: [求助]安装VMWare Workstation 7.1.3时总是停滞在VMWare Player 3.1.3这

#4

帖子 happybombman » 2010-11-27 18:25

呵呵 可是我是32位的系统,不知道该怎么搞了
aqi0796
帖子: 15
注册时间: 2008-12-02 13:33
送出感谢: 0
接收感谢: 0

Re: [求助]安装VMWare Workstation 7.1.3时总是停滞在VMWare Player 3.1.3这

#5

帖子 aqi0796 » 2010-11-29 18:31

跟LZ的一样,安装进程copy完安装文件就停在Configuring...那了,进入/tmp/vmware-root里面跟踪所有log文件都是半天没反应,也没法取消安装,最后不得不直接kill掉安装进程。

郁闷啊,怎么也不报错误呢
sunnyqd
帖子: 5
注册时间: 2010-11-28 13:56
送出感谢: 0
接收感谢: 0

Re: [求助]安装VMWare Workstation 7.1.3时总是停滞在VMWare Player 3.1.3这

#6

帖子 sunnyqd » 2010-12-01 12:46

我也是,我的是6.5的,错误貌似是:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 47: ordinal not in range(128)

万恶的编码,不知咋搞
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

Re: [求助]安装VMWare Workstation 7.1.3时总是停滞在VMWare Player 3.1.3这

#7

帖子 引火虫 » 2010-12-02 9:35

可能和系统版本有关系,
我的9.10正常安装。
或者从7.1.2升级安装。
回复

回到 “虚拟机和虚拟化”