当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【笨鸟求助】ubuntu10.10 virtualbox usb问题
帖子发表于 : 2010-12-30 7:46 

注册: 2009-07-27 16:43
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
1.安装了vbox4.0
2.安装了扩展包
3.在vboxusers中添加了当前用户
在虚拟机中可以看到usb,但是无法进行分配。

尝试老方法新建usbfs组,fstab添加none /proc/bus/usb usbfs devgid=1001,devmode=664 0 0后启动出错,无法加载。

另外,使用sudo 来启动vbox则可以分配usb,感觉还是权限问题。

本人使用的是dvd版的10.10,不知道是系统问题还是人品问题orz,求教……


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【笨鸟求助】ubuntu10.10 virtualbox usb问题
帖子发表于 : 2010-12-30 8:24 

注册: 2009-07-27 16:43
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
感觉很囧。
重装vbox后问题解决。
谢谢浏览 :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【笨鸟求助】ubuntu10.10 virtualbox usb问题
帖子发表于 : 2010-12-30 11:41 

注册: 2006-07-06 18:25
帖子: 308
送出感谢: 2
接收感谢: 1
谢谢浏览


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【笨鸟求助】ubuntu10.10 virtualbox usb问题
帖子发表于 : 2011-04-23 11:01 

注册: 2011-04-23 10:27
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也是同样的问题,重装了之后就好了,但是重启机器又恢复原样不行了。。。

hoserfz 写道:
1.安装了vbox4.0
2.安装了扩展包
3.在vboxusers中添加了当前用户
在虚拟机中可以看到usb,但是无法进行分配。

尝试老方法新建usbfs组,fstab添加none /proc/bus/usb usbfs devgid=1001,devmode=664 0 0后启动出错,无法加载。

另外,使用sudo 来启动vbox则可以分配usb,感觉还是权限问题。

本人使用的是dvd版的10.10,不知道是系统问题还是人品问题orz,求教……


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【笨鸟求助】ubuntu10.10 virtualbox usb问题
帖子发表于 : 2011-04-23 13:00 

注册: 2011-03-17 18:49
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
感觉还是版本问题,换10.04吧。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译