VirtualBOX 4.0崩溃!!!(不能设置)

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
编程新兵
帖子: 189
注册时间: 2010-12-14 18:17
送出感谢: 0
接收感谢: 0

VirtualBOX 4.0崩溃!!!(不能设置)

#1

帖子 编程新兵 » 2011-01-05 12:06

我的系统是Ubuntu10.10的,现在用的VirtualBOX 4.0不能设置,一点设置就崩溃 :em20
高手给个解决办法!!!

用3点几哪个版本时就没有这个问题!
#############################################
开心了装个系统,伤心了崩个系统,生活真美好!!!!!
#############################################
头像
mymathersname
帖子: 2870
注册时间: 2008-09-18 23:40
系统: Ubuntu 15.04 x64
来自: Mars
送出感谢: 1 次
接收感谢: 1 次

Re: VirtualBOX 4.0崩溃!!!(不能设置)

#2

帖子 mymathersname » 2011-01-05 12:21

不知道朋友设置了什么,我的是10.10ubuntu,4.0正式版的virtualbox-4.0,点击设置后一切正常。
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。
头像
编程新兵
帖子: 189
注册时间: 2010-12-14 18:17
送出感谢: 0
接收感谢: 0

Re: VirtualBOX 4.0崩溃!!!(不能设置)

#3

帖子 编程新兵 » 2011-01-05 22:49

我没有设置什么,难道4.0的在我的机器上水土不服!! :em06 今天又换回3.2了,3.2就没有这个问题,哎!对4.0的失去信心了,还是3.2亲切 :em09
#############################################
开心了装个系统,伤心了崩个系统,生活真美好!!!!!
#############################################
kohroy
帖子: 7
注册时间: 2011-01-06 15:10
送出感谢: 0
接收感谢: 0

Re: VirtualBOX 4.0崩溃!!!(不能设置)

#4

帖子 kohroy » 2011-01-06 15:39

:em09 :em09 你的帖子对我很有帮助!正想装VBOX
头像
remeber
论坛版主
帖子: 13005
注册时间: 2009-01-06 15:18
来自: 人间
送出感谢: 1 次
接收感谢: 22 次

Re: VirtualBOX 4.0崩溃!!!(不能设置)

#5

帖子 remeber » 2011-01-10 23:36

什么机器啊?本本么?
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞
头像
编程新兵
帖子: 189
注册时间: 2010-12-14 18:17
送出感谢: 0
接收感谢: 0

Re: VirtualBOX 4.0崩溃!!!(不能设置)

#6

帖子 编程新兵 » 2011-01-11 13:12

初步猜测,应该是程序冲突的问题,我又重装了一个新的Ubuntu再装VirtualBOX4.0点设置就没有这个问题了,但是具体是什么问题,我这低手还不能发现,还是推荐使用3.2版的,毕竟它是最稳定的
一堆废话 :em06
#############################################
开心了装个系统,伤心了崩个系统,生活真美好!!!!!
#############################################
头像
yjwkyo
帖子: 60
注册时间: 2010-11-01 22:31
送出感谢: 0
接收感谢: 0

Re: VirtualBOX 4.0崩溃!!!(不能设置)

#7

帖子 yjwkyo » 2011-01-11 13:20

我也是同样的问题。。。也是用回3.2.。
回复

回到 “虚拟机和虚拟化”