VM7启动的问题,请教大家

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
yihan189
帖子: 89
注册时间: 2007-10-14 15:47
送出感谢: 0
接收感谢: 0

VM7启动的问题,请教大家

#1

帖子 yihan189 » 2011-02-12 19:39

代码: 全选

Logging to /tmp/vmware-ihyper/setup-2225.log
filename:       /lib/modules/2.6.35-25-generic/misc/vmmon.ko
supported:      external
license:        GPL v2
description:    VMware Virtual Machine Monitor.
author:         VMware, Inc.
srcversion:     CBF8CFCAA84217B7B7E4F7A
depends:        
vermagic:       2.6.35-25-generic SMP mod_unload modversions 
filename:       /lib/modules/2.6.35-25-generic/misc/vmnet.ko
supported:      external
license:        GPL v2
description:    VMware Virtual Networking Driver.
author:         VMware, Inc.
srcversion:     3CDD50F5C5CF3C79A0123FF
depends:        
vermagic:       2.6.35-25-generic SMP mod_unload modversions 
filename:       /lib/modules/2.6.35-25-generic/misc/vmblock.ko
supported:      external
version:        1.1.2.0
license:        GPL v2
description:    VMware Blocking File System
author:         VMware, Inc.
srcversion:     400149ED038D22A87322D56
depends:        
vermagic:       2.6.35-25-generic SMP mod_unload modversions 
parm:           root:The directory the file system redirects to. (charp)
filename:       /lib/modules/2.6.35-25-generic/misc/vmci.ko
supported:      external
license:        GPL v2
description:    VMware Virtual Machine Communication Interface (VMCI).
author:         VMware, Inc.
srcversion:     A010E9D2C04943FA8178682
depends:        
vermagic:       2.6.35-25-generic SMP mod_unload modversions 
filename:       /lib/modules/2.6.35-25-generic/misc/vsock.ko
supported:      external
license:        GPL v2
version:        1.0.0.0
description:    VMware Virtual Socket Family
author:         VMware, Inc.
srcversion:     9CBB49B6C9391C4760D8318
depends:        vmci
vermagic:       2.6.35-25-generic SMP mod_unload modversions 
filename:       /lib/modules/2.6.35-25-generic/misc/vmmon.ko
supported:      external
license:        GPL v2
description:    VMware Virtual Machine Monitor.
author:         VMware, Inc.
srcversion:     CBF8CFCAA84217B7B7E4F7A
depends:        
vermagic:       2.6.35-25-generic SMP mod_unload modversions 
VM7不能启动,提示如上,这是什么原因呢? 是不是这句:2.6.35-25-generic SMP mod_unload modversions 这个该怎么解决?谢谢了! google了半天没看明白
life is short, use arch!
回复

回到 “虚拟机和虚拟化”