当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]wmware装xp没有声音
帖子发表于 : 2006-11-24 13:04 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
在ubuntu中安装wmware server,装pplive

可以播放,但是没有声音

从控制面板中检查声音、系统选项发现没有音频设备!?

俺忘了设置什么了?

请指点,3x


_________________
http://www.pandabang.info


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-24 13:07 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
补图一张


附件:
VMware Server Console.png
VMware Server Console.png [ 75.75 KiB | 被浏览 1111 次 ]



_________________
http://www.pandabang.info
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-24 20:53 

注册: 2005-08-16 14:59
帖子: 283
送出感谢: 0 次
接收感谢: 0 次
你竟然装上了...俺用的可以万用版的XP光盘啊...竟然提示我找不到硬盘..
而且,最过分的是,我装98时,他说我内存太小...我晕...


_________________
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-24 23:25 

注册: 2006-10-23 0:37
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
Edit virtual machine settings-->再点Add,从里边选Sound Adapter就行了。不过即使我添加了声卡,混音也设置好了,但是只要Ubuntu下有程序使用声卡,那么VMware下声卡就不行用,不知道怎么弄


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-25 19:11 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
bobby 写道:
Edit virtual machine settings-->再点Add,从里边选Sound Adapter就行了。不过即使我添加了声卡,混音也设置好了,但是只要Ubuntu下有程序使用声卡,那么VMware下声卡就不行用,不知道怎么弄

我添加了一个sound adapter但是仍然没有声音,怎么设置混音,请指点!3x


_________________
http://www.pandabang.info


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-29 12:59 

注册: 2005-08-16 14:59
帖子: 283
送出感谢: 0 次
接收感谢: 0 次
需要混音吗?我的好像不用耶,我现在就两首歌一起听,呵呵,我是用缺省设置啊,我用的是SERVER版,声卡设置默认,虚拟机的系统是98,98下没在集成的声卡驱动,就自己去下载了个,不过在虚拟系统声音质似乎不好。


_________________
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-29 18:36 

注册: 2006-10-23 0:37
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
goldfox_79 写道:
bobby 写道:
Edit virtual machine settings-->再点Add,从里边选Sound Adapter就行了。不过即使我添加了声卡,混音也设置好了,但是只要Ubuntu下有程序使用声卡,那么VMware下声卡就不行用,不知道怎么弄

我添加了一个sound adapter但是仍然没有声音,怎么设置混音,请指点!3x


关于混音可以参考http://wiki.ubuntu.org.cn/%E5%A6%82%E4%BD%95%E6%B7%B7%E9%9F%B3
我的在没有设置混音时在linux下只能有一个程序有声音,设置好后就没有问题了,但是当linux下有程序在使用声卡时(比如放MP3),这时VMware下的XP就会没声音,提示说/dev/dsp繁忙,我也不知道该怎么弄,所以遇到这种情况就只有把虚拟机的声卡给停掉


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-29 18:38 

注册: 2006-10-23 0:37
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
PS:你在虚拟机上装好系统后应该装VMaretools


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译