当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助;vmware频繁崩溃
帖子发表于 : 2011-04-07 10:11 

注册: 2008-11-20 13:42
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
在10.04安装vmware,版本号为7.1.3 build-324285,产品为VMware® Workstation,自安装后频繁出现客户机瞬间退出的异常,然后出现报错,如下图
[img]
附件:
Screenshot.png
[/img]
[img]
附件:
1.png
[/img]
强行退出后再次运行客户机无异常,但宿主端shift键失效,猜测可能是与某个程序冲突,但主机端仅运行了fcitx,libfetion,chrome这几个常用工具,难道是与fcitx冲突//
抱歉,由于shift键失效,问题打不出来,给大家的理解带来不便了。


附件:
Screenshot.png
Screenshot.png [ 86.23 KiB | 被浏览 780 次 ]

1.png
1.png [ 40.85 KiB | 被浏览 780 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助;vmware频繁崩溃
帖子发表于 : 2011-04-07 10:16 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
试试virtualbox


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助;vmware频繁崩溃
帖子发表于 : 2011-04-07 10:53 

注册: 2008-11-20 13:42
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
发重了。


最后由 cadolly 编辑于 2011-04-07 10:55,总共编辑了 1 次

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助;vmware频繁崩溃
帖子发表于 : 2011-04-07 10:54 

注册: 2008-11-20 13:42
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
我在同时使用kvm和vmware,vbox不能和kvm同时运行,所以不能使用。况且有了kvm和vmware后,vbox使用起来就鸡肋了。
google了一下,好像是个bug;
https://bugs.launchpad.net/ubuntu/+sour ... bug/510225

Bug Description

Binary package hint: update-manager

It just crashed while it was doing a partial upgrade. Ubuntu 10.04 alpha2.

ProblemType: Crash
Architecture: amd64
AssertionMessage: python2.6: ../../src/xcb_io.c:249: process_responses: Assertion `(((long) (dpy->last_request_read) - (long) (dpy->request)) <= 0)' failed.
Date: Wed Jan 20 18:05:39 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/update-manager
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100113)
InterpreterPath: /usr/bin/python2.6
NonfreeKernelModules: nvidia
Package: update-manager 1:0.131.3
PackageArchitecture: all
ProcAttrCurrent: unconfined (enforce)
ProcCmdline: /usr/bin/python2.6 /usr/bin/update-manager --dist-upgrade
ProcEnviron:
PATH=(custom, no user)
LANG=en_US.utf8
SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-10.14-generic
Signal: 6
SourcePackage: update-manager
StacktraceTop:
raise () from /lib/libc.so.6
abort () from /lib/libc.so.6
__assert_fail () from /lib/libc.so.6
?? () from /usr/lib/libX11.so.6
_XReadEvents () from /usr/lib/libX11.so.6
Tags: lucid
Title: update-manager assert failure: python2.6: ../../src/xcb_io.c:249: process_responses: Assertion `(((long) (dpy->last_request_read) - (long) (dpy->request)) <= 0)' failed.
Uname: Linux 2.6.32-10-generic x86_64
UserGroups:

Tags: amd64 apport-crash lucid
Jørgen Skjånes wrote on 2010-01-20: #1
Dependencies.txt (4.5 KiB, text/plain; charset="utf-8")
Disassembly.txt (810 bytes, text/plain; charset="utf-8")
ProcMaps.txt (58.4 KiB, text/plain; charset="utf-8")
ProcStatus.txt (751 bytes, text/plain; charset="utf-8")
Registers.txt (1.0 KiB, text/plain; charset="utf-8")
Stacktrace.txt (4.1 KiB, text/plain; charset="utf-8")
ThreadStacktrace.txt (13.4 KiB, text/plain; charset="utf-8")
Apport retracing service wrote on 2010-01-20: #2
StacktraceTop:
*__GI_raise (sig=<value optimized out>)
*__GI_abort () at abort.c:92
*__GI___assert_fail (
process_responses (dpy=0xff73b0,
_XReadEvents (dpy=0xff73b0)

Apport retracing service wrote on 2010-01-20: Stacktrace.txt #3
Stacktrace.txt (22.6 KiB, text/plain)
Apport retracing service wrote on 2010-01-20: StacktraceSource.txt #4
StacktraceSource.txt (2.9 KiB, text/plain)
Apport retracing service wrote on 2010-01-20: ThreadStacktrace.txt #5
ThreadStacktrace.txt (51.7 KiB, text/plain)
Changed in update-manager (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
Pedro Villavicencio on 2010-01-20
visibility: private → public
Jean-Baptiste Lallement wrote on 2010-02-04: #6
Thanks for your report.
This is hardly an update-manager issue. Affecting to libxcb.
Are you able to reproduce it ? If so, could you please describe the steps to do so. Thanks.

affects: update-manager (Ubuntu) → libxcb (Ubuntu)
Changed in libxcb (Ubuntu):
status: New → Incomplete
cdegroot wrote on 2010-03-22: #7
FYI, also happens using vmware-player 3.0.1 on current Lucid:

vmware-vmx: ../../src/xcb_io.c:249: process_responses: Assertion `(((long) (dpy->last_request_read) - (long) (dpy->request)) <= 0)' failed.
Unexpected signal: 6.

(meta-bug: these xcb-related bugs seem all so large, FF grinds to a halt displaying them :-))

See full activity log
英文不太好,不知道是什么意思,等待权威解答。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助;vmware频繁崩溃
帖子发表于 : 2011-04-09 3:23 
头像

注册: 2008-07-01 9:53
帖子: 732
地址: Dunedin, New Zealand
送出感谢: 1
接收感谢: 3
VM已经有了新版了!7.1.4


_________________
心如苍井空似水,意比松岛枫叶飞。窗外武藤兰花香,情似饭岛爱相随。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助;vmware频繁崩溃
帖子发表于 : 2011-04-11 8:17 

注册: 2008-11-20 13:42
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
parry_all 写道:
VM已经有了新版了!7.1.4

试过了,新版本崩溃的更严重。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译