[分享]VMware在Edgy(Ubuntu 6.10)下不识别USB设备的解决方法

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
Vstar
帖子: 273
注册时间: 2005-10-03 14:13
来自: Tokushima, Japan
送出感谢: 0
接收感谢: 1 次
联系:

[分享]VMware在Edgy(Ubuntu 6.10)下不识别USB设备的解决方法

#1

帖子 Vstar » 2006-12-16 16:54

VMware在Dapper中使用正常,而在Edgy中却识别不了USB设备,在网上找了一阵,最后在Ubuntu论坛上找到了下面这个解决方法:
先在终端输入下面命令:
sudo mount -t usbfs none /proc/bus/usb
启动虚拟机,当启动后进入全屏模式,然后连上USB设备,如果看到在虚拟机下设别了USB设备,表明此法有效。
然后可以在/etc/fstab文件中增加下面这行,保证永久生效:
usbfs /proc/bus/usb usbfs auto 0 0

原贴地址:http://ubuntuforums.org/showthread.php?t=294820
致虚极,守静笃
头像
NODandGDI
帖子: 57
注册时间: 2006-11-02 12:51
送出感谢: 0
接收感谢: 0

谢谢

#2

帖子 NODandGDI » 2006-12-17 13:28

谢谢分享 呵呵
头像
wsk170
帖子: 123
注册时间: 2006-10-14 11:34
送出感谢: 0
接收感谢: 1 次

#3

帖子 wsk170 » 2006-12-24 12:07

同 意 楼 上
linjiang_82
帖子: 13
注册时间: 2005-05-26 9:49
送出感谢: 0
接收感谢: 0

#4

帖子 linjiang_82 » 2007-01-09 15:19

这个必须要支持一下了,正好需要,谢谢
alteeno
帖子: 254
注册时间: 2006-01-18 18:11
送出感谢: 0
接收感谢: 0

#5

帖子 alteeno » 2007-01-15 15:50

又学了一招,谢谢.
头像
nishizhen
帖子: 48
注册时间: 2007-05-23 21:36
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 nishizhen » 2007-11-25 22:19

先顶一下,再尝试一下~
我什么都想知道~
我什么都不想知道~
WWW.NISHIZHEN.CN
头像
nishizhen
帖子: 48
注册时间: 2007-05-23 21:36
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 nishizhen » 2007-11-25 22:28

此法无效啊??

哥哥还有没有别的办法?

我是从6.06升级到7.10的,以前好使,升过来后安装vmware时找不到相应内核,用了那个补丁

然后安装上了,才发现usb不能连接,怎么办?
我什么都想知道~
我什么都不想知道~
WWW.NISHIZHEN.CN
010320211
帖子: 3
注册时间: 2008-09-16 11:13
送出感谢: 0
接收感谢: 0

Re: [分享]VMware在Edgy(Ubuntu 6.10)下不识别USB设备的解决方法

#8

帖子 010320211 » 2008-12-04 8:37

有效,你要把那个原来识别USB一行删除,然后加上usbfs /proc/bus/usb usbfs auto 0 0
头像
playeryang
帖子: 249
注册时间: 2009-04-04 12:55
来自: 四川...泸州||江苏...镇江
送出感谢: 0
接收感谢: 1 次

Re: [分享]VMware在Edgy(Ubuntu 6.10)下不识别USB设备的解决方法

#9

帖子 playeryang » 2009-06-02 10:45

:em11
xunijyj
帖子: 1
注册时间: 2009-07-26 14:59
送出感谢: 0
接收感谢: 0

Re: [分享]VMware在Edgy(Ubuntu 6.10)下不识别USB设备的解决方法

#10

帖子 xunijyj » 2009-07-26 15:00

记号 :em04
回复

回到 “虚拟机和虚拟化”