当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级为5.10后,原来装好的Vmware无法使用
帖子发表于 : 2005-10-19 12:43 

注册: 2005-05-21 17:26
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
提示说要重新configure-pl

但vmware-configure-pl
执行后,要用gcc-3.4.5编译,但现在是gcc-4.0
所以没有办法,执行

机器中还有gcc-3.3,但提示找不到c header file

请高手指点,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-10-19 13:10 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
/usr/bin$ sudo ln -s gcc-4.0 gcc-3.4.5
/usr/bin$ CC=gcc-3.4.5
/usr/bin$ $export CC
试试


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-10-19 15:54 

注册: 2005-05-21 17:26
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
仍然不能解决,程序仍然会发现是gcc-4.0版本


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-10-19 18:09 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
代码:
sudo apt-get install gcc-3.4
sudo rm /usr/bin/gcc
sudo ln -s /usr/bin/gcc3.4 /usr/bin/gcc

然后安装,我这里没有任何问题。当然内核头文件包要装。


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译