Xenial安装VirtualBox 5.1.28问题

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
GongLin
帖子: 3
注册时间: 2017-09-24 9:08
系统: Xenial
送出感谢: 0
接收感谢: 0

Xenial安装VirtualBox 5.1.28问题

#1

帖子 GongLin » 2017-09-24 9:14

Xenial安装virtualbox-5.1_5.1.28-117968~Ubuntu~xenial_i386.deb提示:
Errors were encountered while processing: virtualbox-5.1:i386
请问应如何处理,先谢谢了。
头像
九天星
帖子: 1347
注册时间: 2007-07-14 20:45
送出感谢: 67 次
接收感谢: 38 次

Re: Xenial安装VirtualBox 5.1.28问题

#2

帖子 九天星 » 2017-09-24 10:36

你版本装错了

你64位的机器应该装amd64.deb
头像
vickycq
论坛版主
帖子: 4507
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 995 次
联系:

Re: Xenial安装VirtualBox 5.1.28问题

#3

帖子 vickycq » 2017-09-24 10:58

请您将执行的指令及其输出全部复制贴上来,不要节选
如果您并不是一定要使用 5.1.28,考虑优先使用 Ubuntu 软件源提供的 5.0.18
如果您需要手动安装从第三方下载的 deb 文件,如果您使用 dpkg 安装,您需要事先满足其所有的依赖关系;如果您使用较新版本的 apt 安装,则会自动处理依赖。
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
poloshiao
论坛版主
帖子: 18196
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1943 次

Re: Xenial安装VirtualBox 5.1.28问题

#4

帖子 poloshiao » 2017-09-24 11:11

安裝 參見
https://www.virtualbox.org/wiki/Linux_Downloads
Debian-based Linux distributions
(Ubuntu 適用)
回复

回到 “虚拟机和虚拟化”