当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : virtualbox装XP后 与ubuntu共享文件一直会蓝屏,怎么解决?
帖子发表于 : 2007-04-23 21:07 

注册: 2006-08-03 13:05
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
配置如下:
ubuntu7.04正式版ALT
共享文件是整个/media文件夹,文件夹里挂有一个fat 盘,两 个ntfs盘 .

我的C盘装有XP


大多时候都是一进入共享文件夹里的某个盘..虚拟XP就马上会蓝屏.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-24 5:30 
头像

注册: 2006-10-03 4:28
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
我是ubuntu 7.04主机+xp虚拟机
在xp虚拟机里面打开共享文件夹的时候也蓝屏过一次。
但是当时是主机的thunar在浏览共享文件夹。

或许对你有点用
不知道什么原因。
不过之后就确实没有蓝屏过,注意不让主客机同时浏览共享文件夹


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-24 8:52 
头像

注册: 2005-09-22 10:15
帖子: 570
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
貌似和分区格式有关,fat格式比较有把握,共享ext3的似乎会容易出问题。
另外,虚拟的xp中装的杀毒软件也会造成这种情况,我原来装了个卡巴斯基,老是死,后来干脆卸载掉,就再也没死过。反正可以建snapshot,中毒了就恢复一下,很快的。


_________________
空手把锄头,步行骑水牛;人在桥上过,人流水不流。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-24 14:38 

注册: 2006-08-03 13:05
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我没有装杀软的,.用到现在一直都是蓝屏.

很多时候我只能一进共享迅速把要用的东西拷出来..然后再用.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-26 10:35 

注册: 2007-03-01 22:54
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
antalny 写道:
我没有装杀软的,.用到现在一直都是蓝屏.

很多时候我只能一进共享迅速把要用的东西拷出来..然后再用.


这个问题急待解决,是共性问题


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-05 18:11 

注册: 2006-10-15 12:59
帖子: 140
送出感谢: 0 次
接收感谢: 0 次
可能是因为win下边读不了Ext3
试试先安装
Ext2IFS_1_10c.exe
我现在没问题,但不知道是不是这个原因


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-05 20:36 

注册: 2007-02-13 15:24
帖子: 1485
地址: 地球
送出感谢: 0 次
接收感谢: 0 次
共享ext3文件格式好像有问题。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-06 20:48 

注册: 2007-01-26 17:01
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
建议用ftp或者samba的方式共享。vbox的共享有些bug。我把我的使用记录做了个总结,你可以去看看
http://weiyezhou.blogspot.com/2007/04/virtualbox.html


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-10 14:28 
头像

注册: 2005-09-22 10:15
帖子: 570
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
继续顶。
最近发现似乎和usb有关系。不开启usb,我的winxp就不蓝屏,开了必蓝。
另外,用samba很好,没啥问题。


_________________
空手把锄头,步行骑水牛;人在桥上过,人流水不流。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-26 23:30 

注册: 2006-10-21 20:13
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
我也有这个问题阿,到底怎么回事阿阿


页首
 用户资料  
 
11 楼 
 文章标题 : Re: virtualbox装XP后 与ubuntu共享文件一直会蓝屏,怎么解决?
帖子发表于 : 2013-01-31 15:59 
头像

注册: 2012-03-07 20:33
帖子: 5
系统: ubuntu
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题。经常蓝屏。求解。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译