[问题]安装vmware-server出现需要删除以前版本的错误,但是我以前安装的都已经删除了呀

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
x-dongzi
帖子: 44
注册时间: 2007-01-03 17:44
送出感谢: 0
接收感谢: 0

[问题]安装vmware-server出现需要删除以前版本的错误,但是我以前安装的都已经删除了呀

#1

帖子 x-dongzi » 2007-05-06 14:38

曾经安装了vmware-player ,后来删除了,又开始安装vmware-server,开始安装之后报错,信息如下:
A previous installation of a VMware product has been detected.
Please remove it by running vmware-uninstall.pl before proceeding.

但是vmware-player相关的东西我已经用apt-get删除了呀,是不是还有什么东西没有删除干净?
vmware-uninstall.pl在系统的path中也找不到了,不会是需要把压缩包解开然后用里面的脚本删除吧?请大家指点。谢谢了。
smarthb
帖子: 11
注册时间: 2007-04-04 19:48
送出感谢: 0
接收感谢: 0

#2

帖子 smarthb » 2007-05-06 14:51

将/etc/vmware 也给删除就行了兄弟。
x-dongzi
帖子: 44
注册时间: 2007-01-03 17:44
送出感谢: 0
接收感谢: 0

#3

帖子 x-dongzi » 2007-05-06 15:17

3x,删除完毕,搞定了
头像
shadowson
帖子: 65
注册时间: 2007-04-15 18:46
送出感谢: 0
接收感谢: 0

#4

帖子 shadowson » 2007-05-15 0:19

我也遇到这个问题阿 ,幸亏看到这个帖子
回复

回到 “虚拟机和虚拟化”