当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题已解决]在Vmware 5.5下装Ubuntu 5.10三次, 均不能进入X图形界面
帖子发表于 : 2005-11-02 11:56 

注册: 2005-11-02 11:54
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我电脑的显卡是ATI Radeon X550的, 但安装时Vmware自带的显卡. 因为是AMD 64Bit 3000+的CPU, 在Vmware中选的是Ubuntu 64 bit [experimental].

这个问题有什么方法解决吗? 有没有人与我有同样的问题.

还有, Ubuntu 5.10有没有自带ATI Radeon X550的驱动呢? 个人感觉Ubuntu对显卡支持不是很好, 看到在Ubtuntu版块上, 很多因为Ubuntu没有驱动支持或支持得不好而无法进入图形界面的情况, 呵呵

刚加入学习Linux的队伍, 请大家多多关照.

------------------------------------------
CPU: AMD 64 Bit 3000+
RAM: 1G
HD: 160G SATA
Display Card: ATI Radeon X550
MainBoard: NF4


最后由 imacee 编辑于 2005-11-03 17:24,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-02 12:43 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
如果是在xp下用vmware装linux,linux中的驱动与你的主机显卡应该没有什么关系的.显卡是虚拟的.你可以试试
代码:
sudo dpkg-reconfigure xserver-xorg

显卡选vmware或vesa.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-02 13:02 

注册: 2005-11-02 11:54
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
好的, 谢谢, 我回去后再试试.


页首
 用户资料  
 
4 楼 
 文章标题 : 谢谢catinsnow
帖子发表于 : 2005-11-03 16:21 

注册: 2005-11-02 11:54
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
昨天回去试了, 这个sudo dpkg-reconfigure xserver-xorg 还真的很管用, 终天可以进X图形界面了.

现在开始正式学习Ubuntu了, 希望与大家一起进步, 呵呵!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-12-02 11:18 

注册: 2005-11-08 10:12
帖子: 224
送出感谢: 0 次
接收感谢: 0 次
catinsnow
这个可不是ATI的显卡驱动啊,而且只有4M好象,我在什么地方看见过。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译