当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]已经挂上NTFS-3G了 为什么VMWARE无法开启NTFS分区里的虚拟机? 在线等
帖子发表于 : 2007-05-18 11:49 
头像

注册: 2006-11-01 3:21
帖子: 253
送出感谢: 0 次
接收感谢: 0 次
我把虚拟机拉到LINUX 的分区开启没问题,ntfs-3g也确定有挂上可正常读写
但是如果直接开启ntfs 分区上的虚拟机却会出现错误?
请问这何解?

谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-18 14:54 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
权限问题?
用sudo开启虚拟机试试


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-23 13:48 
头像

注册: 2006-11-01 3:21
帖子: 253
送出感谢: 0 次
接收感谢: 0 次
拜托帮我看一下
我的ntfs 可以挂上读写正常
但是无法开启ntfs 下的vm 创建的虚拟机
但是拉到ext3 的话是可以执行的
请邦我看一下是哪里出了问题,谢谢!


附件:
Screenshot.jpg
Screenshot.jpg [ 45.76 KiB | 被浏览 428 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-27 12:00 
头像

注册: 2006-11-01 3:21
帖子: 253
送出感谢: 0 次
接收感谢: 0 次
顶!!
都没有人知道是怎么回事吗?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-18 12:01 
头像

注册: 2007-06-02 14:56
帖子: 547
送出感谢: 0 次
接收感谢: 0 次
昨天用vmware一样遇到这个问题,到vmware.com的community搜了一通
似乎是需要在.vmx手工设置参数,希望这个参数有用:
代码:
mainMem.useNamedFile=FALSE


引用:
Virtual machine fails to boot

I have some of my vms running on a NTFS filesystem mounted on a linux box using a ntfs-3g driver. The net effect is that the disk performance is relatively slow. Same could be said of USB 1.1 hard drives and network mounted drives. If you are running your VMs from any of these and your virtual machine fails to boot, try adding the following line to your *.vmx configuration file.

mainMem.useNamedFile = "False"

Hope you find these tips useful.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-21 0:48 
头像

注册: 2006-11-01 3:21
帖子: 253
送出感谢: 0 次
接收感谢: 0 次
ofewiofewo 写道:
昨天用vmware一样遇到这个问题,到vmware.com的community搜了一通
似乎是需要在.vmx手工设置参数,希望这个参数有用:
代码:
mainMem.useNamedFile=FALSE


引用:
Virtual machine fails to boot

I have some of my vms running on a NTFS filesystem mounted on a linux box using a ntfs-3g driver. The net effect is that the disk performance is relatively slow. Same could be said of USB 1.1 hard drives and network mounted drives. If you are running your VMs from any of these and your virtual machine fails to boot, try adding the following line to your *.vmx configuration file.

mainMem.useNamedFile = "False"

Hope you find these tips useful.

谢谢!
这招真的有用!
给您磕头了 :D


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译