[问题]关于VMwareTools在UB系统里安装的问题

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
jack1218
帖子: 7
注册时间: 2007-04-26 10:01
送出感谢: 0
接收感谢: 0

[问题]关于VMwareTools在UB系统里安装的问题

#1

帖子 jack1218 » 2007-05-21 22:51

我已经在UB系统里安装了RPM包服务组件

$sudo apt-get install rpm

安装成功

等我安装VMwareTools时出现了这个问题:

依赖性检测失败:
/bin/sh被VMwareTools-5.5.0-18463.i386所需要

这个是什么意思?

我执行的命令是这样写的:$sudo rpm -ivh VMwareTools-5.5.0-18463.i386.rpm

之后就出现了上面的问题!
请高手帮帮忙!谢谢
头像
懒蜗牛Gentoo
论坛版主
帖子: 7293
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 96 次

#2

帖子 懒蜗牛Gentoo » 2007-05-22 9:39

没有/bin/sh?
那你
sudo ln -s bash /bin/sh
看看
头像
gwtang
帖子: 222
注册时间: 2007-05-11 8:55
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 gwtang » 2007-05-22 9:48

我建议你在新立德里搜索VMWARE,然后把那个TOOLS和PLAYER的装了就可以了。
guowangwei
帖子: 14
注册时间: 2007-05-21 11:31
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 guowangwei » 2007-05-22 10:28

apt-get install alien

alien -d 把rpm包转成deb包

alien -i name-of-the-pakage.rpm直接就能装上rpm
回复

回到 “虚拟机和虚拟化”