当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ies4的问题
帖子发表于 : 2007-05-25 19:42 

注册: 2007-04-28 21:28
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
出现了以下问题:
[/quote]ws@ws-laptop:~$ sudo apt-get install wine cabextract
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
wine: 依赖: libasound2 (> 1.0.11) 但是 1.0.10-2ubuntu4 正要被安装
依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20.4 正要被安装
依赖: libgcc1 (>= 1:4.1.1-12) 但是 1:4.0.3-1ubuntu5 正要被安装
依赖: libgphoto2-2 (>= 2.2.1) 但是 2.1.6-5.2ubuntu8 正要被安装
依赖: libgphoto2-port0 (>= 2.2.1) 但是 2.1.6-5.2ubuntu8 正要被安装
依赖: libstdc++6 (>= 4.1.1-12) 但是 4.0.3-1ubuntu5 正要被安装
依赖: libxml2 (>= 2.6.26) 但是 2.6.24.dfsg-1ubuntu1 正要被安装
依赖: libxslt1.1 (>= 1.1.17) 但是 1.1.15-1ubuntu1 正要被安装
E: 无法安装的软件包
[quote][/quote]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-25 21:39 

注册: 2007-04-28 21:28
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
此帖可删掉,,,,,我自己搞错了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装ies4的问题
帖子发表于 : 2010-01-13 13:05 

注册: 2010-01-07 21:58
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我也出现这样的情况,你的是怎么解决的?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译