当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求教VMWare for Ubuntu 7.04 重启后不能运行的奇怪问题
帖子发表于 : 2007-06-04 8:46 

注册: 2007-05-18 22:30
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
安装了Ubuntu 7.04,开启桌面特效,一切正常。
继续安装VMWare WorkStation 6-45731,也是一切正常,然后在VM里面安装Win2003SP2,还是正常。
因为拷贝微软雅黑字体,需要重启,于是重启。
结果重启完成的时候说什么驱动没有被认证,不过我还是选择了通过。
然后VMWare就无法运行了。

在终端输入VMWare,得到的提示是:
vmware is installed, but it has not been (correctly) configured
for this system. To (re-)configure it, invoke the following command:
/usr/bin/vmware-config.pl.

试着用sudo vmware-config.pl得到的提示是:
Making sure services for VMware Workstation are stopped.
Stopping VMware services:
Virtual machine monitor done
Blocking file system: done
Bridged networking on /dev/vmnet0 done
Host network detection done
DHCP server on /dev/vmnet1 done
Host-only networking on /dev/vmnet1 done
DHCP server on /dev/vmnet8 done
NAT service on /dev/vmnet8 done
Host-only networking on /dev/vmnet8 done
Virtual ethernet failed
Unable to stop services for VMware Workstation
Execution aborted.

这下郁闷了,昨天刚跟伙计夸Ubuntu好,今天就给我脸色看,嘿嘿,那位高手指点指点。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-04 8:54 
头像

注册: 2006-05-19 21:23
帖子: 1277
送出感谢: 0 次
接收感谢: 0 次
执行这个看看:
代码:
$ sudo mv /etc/vmware/no_config /etc/vmware/vmware_no_config


_________________
其实我是一个演员!-http://blog.csdn.net/xport/


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-06 19:31 

注册: 2007-05-18 22:30
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
好像还是不行啊,
看来只好卸掉了装VMWare Server了
不知道Ubuntu7内带的VMServer是什么版本


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译