VirtualBox 1.4升级不了阿

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
deepdream
帖子: 38
注册时间: 2005-07-01 23:15
送出感谢: 0
接收感谢: 0

VirtualBox 1.4升级不了阿

#1

帖子 deepdream » 2007-06-07 21:26

下列的软件包有不能满足的依赖关系:
virtualbox: 依赖: libqt3c102-mt (>= 3:3.3.4.3) 但却无法安装它


用新立得找了一下 ,好像没有libqt3c102-mt这东东阿
lk_517
帖子: 200
注册时间: 2006-07-23 15:02
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lk_517 » 2007-06-07 21:58

下deb包,然后dpkg -i --ignore-depends=libqt3c102-mt xxx.deb试一下
头像
soarlin
帖子: 106
注册时间: 2007-05-15 10:30
来自: Ubuntu
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 soarlin » 2007-07-12 10:17

lk_517 写了:下deb包,然后dpkg -i --ignore-depends=libqt3c102-mt xxx.deb试一下


但是DEB包在更新管理其中,无法看到,即不知道具体的名称,怎样才能看到!!!!
回复

回到 “虚拟机和虚拟化”