vmware6中装ubuntu鼠标的问题!烦死了!!!

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
bbbee
帖子: 31
注册时间: 2007-06-09 11:22
送出感谢: 0
接收感谢: 0

vmware6中装ubuntu鼠标的问题!烦死了!!!

#1

帖子 bbbee » 2007-06-11 19:26

在vmware6装了ubuntu,发现在虚拟机上运行时,屏幕上方有个工具栏在上面,而且鼠标经常就不听使唤,总是点到工具栏,让工具栏自动隐藏也不行,很讨厌。
以前vmware5没有这个问题阿?
在哪设置可以像5.0那样啊?
怎么解决?
一盏清茶
帖子: 2
注册时间: 2007-05-31 1:11
送出感谢: 0
接收感谢: 0

#2

帖子 一盏清茶 » 2007-06-12 13:19

换回VM5吧,我也一样受不了全屏之后屏幕上方的工具栏,没什么大作用而且还不能隐藏,不过VM6的VM tools可以保留(如果你用的是7.04的话)
bbbee
帖子: 31
注册时间: 2007-06-09 11:22
送出感谢: 0
接收感谢: 0

#3

帖子 bbbee » 2007-06-12 18:37

换回vmware 5还要重新装ubuntu,不想重新装了啊,好不容易装好也设置的差不多了。
难道vmware 6连这点最基本的问题都考虑不到?太弱智了吧!
bendany
帖子: 1
注册时间: 2007-06-14 12:51
送出感谢: 0
接收感谢: 0

Re: vmware6中装ubuntu鼠标的问题!烦死了!!!

#4

帖子 bendany » 2007-06-14 13:35

bbbee 写了:在vmware6装了ubuntu,发现在虚拟机上运行时,屏幕上方有个工具栏在上面,而且鼠标经常就不听使唤,总是点到工具栏,让工具栏自动隐藏也不行,很讨厌。
以前vmware5没有这个问题阿?
在哪设置可以像5.0那样啊?
怎么解决?
vmware菜单 Edit->Preferences->Display->Show Toobar edge when unpinned
关掉这个。

另外toobar的最左边那个按钮按上去后,toolbar就会自动隐藏了。
头像
mawith
帖子: 1289
注册时间: 2007-10-21 16:41
来自: GD
送出感谢: 0
接收感谢: 0

#5

帖子 mawith » 2007-10-24 13:21

楼上的,照你那样说只能自动隐藏啊,鼠标使用中有时还是会激活它的。不彻底啊

我现在是在那toolbar里选exclusive mode 来用的,症妆好像轻了点了
wlilium
帖子: 4
注册时间: 2007-10-24 15:57
送出感谢: 0
接收感谢: 0

#6

帖子 wlilium » 2007-10-24 16:05

鼠标移动到工具条上,空白处右键-Exclusive Mode
weihui
帖子: 100
注册时间: 2007-09-21 16:42
送出感谢: 0
接收感谢: 0

#7

帖子 weihui » 2007-10-24 23:56

用了Eclusive Mode,好多了
回复

回到 “虚拟机和虚拟化”