[问题]VirtualBox1.40安装后,无法升级![已解决][内容重复,请版主删帖,谢谢!]

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
头像
soarlin
帖子: 106
注册时间: 2007-05-15 10:30
来自: Ubuntu
送出感谢: 0
接收感谢: 0
联系:

[问题]VirtualBox1.40安装后,无法升级![已解决][内容重复,请版主删帖,谢谢!]

#1

帖子 soarlin » 2007-07-19 11:09

安装了VirtualBox后,使用更新管理器,无法完成更新,复选框为黑色,不可选择。在新立得中更新,得到如下提示,

代码: 全选

下列的软件包有不能满足的依赖关系:
virtualbox: 依赖: libqt3c102-mt (>= 3:3.3.4.3) 但却无法安装它


经过搜索,libqt3c102-mt该文件同libqt3-mt有冲突不可同时安装,因此请各位高手给予帮助!

deepdream有同样的问题,但是很久没有解决,因此烦请版主不要删帖!
http://forum.ubuntu.org.cn/viewtopic.php?t=58955&highlight=virtualbox

解决办法请见:
http://forum.ubuntu.org.cn/viewtopic.php?p=426081
一句话:注释或者删除掉非对应版本的软件源。
附件
Screenshot-synaptic.png
新立得中的提示
Screenshot-更新管理器.png
问题出现的画面!!!!!但是不影响正常使用!!!!
上次由 soarlin 在 2007-09-08 9:52,总共编辑 3 次。
头像
soarlin
帖子: 106
注册时间: 2007-05-15 10:30
来自: Ubuntu
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 soarlin » 2007-07-19 11:14

在deepddreamd的帖子中,lk_517 写道:
下deb包,然后dpkg -i --ignore-depends=libqt3c102-mt xxx.deb试一下



但是DEB包在更新管理其中,无法看到,找不到其具体存放的位置,也不知道具体的名称,因此请知道相关信息将你所知道的写下来,供大家参考!!!!!
头像
soarlin
帖子: 106
注册时间: 2007-05-15 10:30
来自: Ubuntu
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 soarlin » 2007-07-31 9:35

看来只能等到下回box更新了!!!!!!
:::爱上ubuntu 享受写意人生:::
Free 自由免费
Cool 绚丽的3D桌面特效,全面的系统用户定制
Perfect 10 完善的系统更新,软件管理机制
Amazing 完美的中文支持
回复

回到 “虚拟机和虚拟化”