[问题]安装Bochs出现的问题

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
cfanfrank
帖子: 2
注册时间: 2007-08-05 0:01
送出感谢: 0
接收感谢: 0

[问题]安装Bochs出现的问题

#1

帖子 cfanfrank » 2007-08-05 0:13

安装Bochs的时候,运行bochs_2.2.6-2_amd64.deb安装包,提示需要Bochs-gui支持。
然后下载了一个bochs-x,算是Bochs-gui支持的一种。运行bochs-x_2.2.6-2_amd64.deb安装包。却提示需要Bochs支持。

bochs依赖于bochs-gui,bochs-gui又依赖于bochs。两个都装不上去。
我应该怎么办?

P.S.: 把bochs-x换成bochs-wx也是一个问题。
附件
Bochs_jpg.JPG
Bochs-x_jpg.JPG
紫丁香的世界
帖子: 3
注册时间: 2009-10-12 7:25
送出感谢: 0
接收感谢: 0

Re: [问题]安装Bochs出现的问题

#2

帖子 紫丁香的世界 » 2009-10-28 7:17

还没人来解决??我也遇到了同样的问题!!有没有哪位同志能解决??
回复

回到 “虚拟机和虚拟化”